<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>Farrago »   Goddess, Murderess, Virgin, Whore</title>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-70058502-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-70058502-2');
</script>
	<style>
		.title h1 a
		{
			background: -webkit-linear-gradient(transparent, transparent),
             url(http://farragomagazine.com/wp-content/uploads/2020/08/ed3fbprofile.jpg) repeat;
		}
		.parallax
		{
			background: url(http://farragomagazine.com/wp-content/uploads/2020/08/ed3fbprofile.jpg) fixed top / cover;
		}
	</style>

	<link rel="stylesheet" href="http://farragomagazine.com/wp-content/themes/farrago/css/skeleton.css">
	<link rel="stylesheet" href="http://farragomagazine.com/wp-content/themes/farrago/style.css">
	<link rel="stylesheet" href="http://farragomagazine.com/wp-content/themes/farrago/css/hamburger.min.css">

	<link rel="stylesheet" href="http://farragomagazine.com/wp-content/themes/farrago/css/hover-min.css">

    <link rel="stylesheet" href="http://farragomagazine.com/wp-content/themes/farrago/css/slick.css">
    <link rel="stylesheet" href="http://farragomagazine.com/wp-content/themes/farrago/css/slick-theme.css">

	<link href="https://fonts.googleapis.com/css?family=Cabin" rel="stylesheet">

	<link rel="apple-touch-icon" sizes="180x180" href="http://farragomagazine.com/wp-content/themes/farrago/img/favicons/apple-touch-icon.png">
	<link rel="icon" type="image/png" href="http://farragomagazine.com/wp-content/themes/farrago/img/favicons/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="http://farragomagazine.com/wp-content/themes/farrago/img/favicons/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="http://farragomagazine.com/wp-content/themes/farrago/img/favicons/manifest.json">
	<link rel="mask-icon" href="http://farragomagazine.com/wp-content/themes/farrago/img/favicons/safari-pinned-tab.svg" color="#5bbad5">
	<link rel="shortcut icon" href="http://farragomagazine.com/wp-content/themes/farrago/img/favicons/favicon.ico">
	<meta name="msapplication-config" content="http://farragomagazine.com/wp-content/themes/farrago/img/favicons/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">

	<script src="http://farragomagazine.com/wp-content/themes/farrago/js/modenizr.js"></script>
	
	<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Farrago &raquo; Goddess, Murderess, Virgin, Whore Comments Feed" href="http://farragomagazine.com/2020/10/23/goddess-murderess-virgin-whore/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-162823888-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-162823888-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/farragomagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://farragomagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.4.2/css/buttons.dataTables.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.2.3/css/select.dataTables.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.3/css/fixedHeader.dataTables.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.2.3/css/fixedColumns.dataTables.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.0/css/responsive.dataTables.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='http://farragomagazine.com/wp-content/plugins/menu-image/menu-image.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='program-schedule-css'  href='http://farragomagazine.com/wp-content/plugins/radio-station/templates/program-schedule.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dj-widget-css'  href='http://farragomagazine.com/wp-content/plugins/radio-station/templates/djonair.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://farragomagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://farragomagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://farragomagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/farragomagazine.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://farragomagazine.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.4.2/js/dataTables.buttons.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.colVis.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.print.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/pdfmake.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/vfs_fonts.js?ver=5.4.2'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.html5.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.2.3/js/dataTables.select.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.3/js/dataTables.fixedHeader.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.2.3/js/dataTables.fixedColumns.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.0/js/dataTables.responsive.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"http:\/\/farragomagazine.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://farragomagazine.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=5.4.2'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=5.4.2'></script>
<script type='text/javascript' src='http://farragomagazine.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='http://farragomagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://farragomagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://farragomagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A Non-Exhaustive List of the Very Specific Things I Miss About (the Parkville) Campus' href='http://farragomagazine.com/2020/10/23/a-non-exhaustive-list-of-the-very-specific-things-i-miss-about-the-parkville-campus/' />
<link rel='next' title='Pick Your Own Adventure: A Guide to Being Alone at 2AM' href='http://farragomagazine.com/2020/10/23/pick-your-own-adventure-a-guide-to-being-alone-at-2am/' />
<link rel="canonical" href="http://farragomagazine.com/2020/10/23/goddess-murderess-virgin-whore/" />
<link rel='shortlink' href='https://wp.me/paMkZ1-3Rj' />
<link rel="alternate" type="application/json+oembed" href="http://farragomagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffarragomagazine.com%2F2020%2F10%2F23%2Fgoddess-murderess-virgin-whore%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://farragomagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffarragomagazine.com%2F2020%2F10%2F23%2Fgoddess-murderess-virgin-whore%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #0c0c0c; background-image: url("http://farragomagazine.com/wp-content/uploads/2020/08/ed3fbprofile.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Goddess, Murderess, Virgin, Whore" />
<meta property="og:url" content="http://farragomagazine.com/2020/10/23/goddess-murderess-virgin-whore/" />
<meta property="og:description" content="So, mother, go back to your quarters. Tend to your own tasks…as for giving orders, men will see to that, but I, most of all: hold the reins of power in this house. &#8211; Homer, The Odyssey &amp;#8211…" />
<meta property="article:published_time" content="2020-10-22T22:56:29+00:00" />
<meta property="article:modified_time" content="2020-10-22T22:56:29+00:00" />
<meta property="og:site_name" content="Farrago" />
<meta property="og:image" content="http://farragomagazine.com/wp-content/uploads/2020/10/121623232_714402355820190_4701361956520023594_n.png" />
<meta property="og:image:width" content="3190" />
<meta property="og:image:height" content="2242" />
<meta name="twitter:text:title" content="Goddess, Murderess, Virgin, Whore" />
<meta name="twitter:image" content="http://farragomagazine.com/wp-content/uploads/2020/10/121623232_714402355820190_4701361956520023594_n.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="http://farragomagazine.com/wp-content/uploads/2017/12/cropped-bigf-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://farragomagazine.com/wp-content/uploads/2017/12/cropped-bigf-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="http://farragomagazine.com/wp-content/uploads/2017/12/cropped-bigf-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://farragomagazine.com/wp-content/uploads/2017/12/cropped-bigf-270x270.jpg" />

		<!-- JOIN 2019 TEAM POPUP
			<style>
				#joinPopUp {
      				position: fixed;
      				bottom: 5px;
      				left: 5px;
      				right: 5px;
      				height: 50px;
      				border: 1px solid black;
      				border-radius: 5px;
      				background: grey;
      				background: #73737D;
      				z-index: 50000000;
    			}
    			#joinPopUp * {
      				margin: 0;
    			}
    			#popUpContents {
      				position: absolute;
      				left: 20px;
      				right: 20px;
      				top: 50%;
      				transform: translate(0, -50%);
      				font-size: 1.2em;
    			}
    			#popUpContents #popUpText, #popUpContents #closePopUp {
      				position: absolute;
      				top: 50%;
				    transform: translate(0, -50%);
    			}
    			#popUpContents #popUpText {
					left: 0;
    			}
    			#popUpContents #closePopUp {
      				right: 0;
 				}
 				#popUpContents * a {
 				    color: white;
      				cursor: pointer;
    			}		
  			</style> 
 			<script>
  				document.addEventListener("DOMContentLoaded", function(event) {
  				  const joinPopUp = document.getElementById('joinPopUp');
  				  const closePopUp = document.getElementById('closePopUp').getElementsByTagName('a')[0];
     			  closePopUp.addEventListener("click", function(event){
        		    joinPopUp.style.display = "none";
      			  });
					
					/*
				  const popUpText = document.getElementById('popUpText').getElementsByTagName('p')[0];
     			  popUpText.addEventListener("click", function(event){
        		    window.location.href = "http://farragomagazine.com/join";
      			  });
				  */
				  
				  const homePage = window.location.href == "http://farragomagazine.com/";
				  if (!homePage) {
					joinPopUp.style.display = "none";
				  }
    			});
  			</script>
  		END 2019 TEAM POPUP -->
	

</head>
<body>
		
		<!-- START 2019 TEAM POPUP
			<div id="joinPopUp">
    			<div id="popUpContents">
      				<div id="popUpText">
        				<p><a href="http://farragomagazine.com/join">Join <em>Farrago</em>&rsquo;s team in 2019!</a></p>
      				</div>
      				<div id="closePopUp">
        				<a>X</a>
      				</div>
    			</div>
  			</div>
  		END 2019 TEAM POPUP -->
	
	<div class="overlay">
		<nav class="mobile-navigation">
		<ul class="navItems">
						<li>
							<a href="/about"><h5>About</h5></a>
						</li>
						<li>
							<a href=""><h5>Campus</h5></a>
						</li>
						<li>
							<a href="http://farragomagazine.com/nonfiction/"><h5>Nonfiction</h5></a>
						</li>
						<li>
							<a href="http://farragomagazine.com/creative/"><h5>Creative</h5></a>
						</li>
						<li>
							<a href="http://www.radiofodder.com/"><h5>Radio</h5></a>
						</li>
						<li>
							<a href="https://www.youtube.com/channel/UCYGA13ztSrZcyurecH_Fm0w"><h5>Video</h5></a>
						</li>
						<li>
							<a id="mobileSearchA"><h5>Search</h5></a>
						</li>			
					</ul>
	</div>
	<div class="search">
		<form role="search" method="get" action="http://farragomagazine.com/">
	<div>
		<input class="searchText" placeholder="Search..." type="text" value="" name="s" id="s">
		<input class="submitButton" type="submit" id="searchsubmit" value="GO">
	</div>
</form>	</div>
	<div class="parallax">
		<div class="container">
			<header class="header">
				<div class="row">
					<div class="desktop-only two columns">
						<h5><a id="about-link" href="http://farragomagazine.com/about/">ABOUT</a></h5>
					</div>
					<div class="mobile-only hbm two columns">
						<button class="hamburger hamburger--collapse" type="button">
						  <span class="hamburger-box">
						    <span class="hamburger-inner"></span>
						  </span>
						</button>
					</div>
                	<div class="title eight columns">
                		<h1><a href="http://farragomagazine.com">FARRAGO</a></h1>
            		</div>
					<div class="fodder desktop-only two columns">
						<a href="/magazine"><img src="http://farragomagazine.com/wp-content/uploads/2020/08/ed3fbprofile.jpg"></a>
					</div>
					
				</div>
			</header>
			<nav class="hdrNav">
				<div>
					&nbsp;
					<ul class="navItems">
						<li><a href="http://farragomagazine.com"><img class="hidden" id="logo" src="http://farragomagazine.com/wp-content/themes/farrago/img/header-logo.png"></a></li>
						<li>
							<a href=""><h5>Campus</h5></a>
							<div class="dropdown">
								<a href="http://farragomagazine.com/campus/">News</a>
								<a href="/tag/campus-news-briefing">Briefings</a>
								<a href="/tag/editorial">Editorial</a>
								<a href="/tag/ob-reports">OB Reports</a>
								<a href="">The Grub</a>
								<a href="/tag/letters">Letters</a>
							</div>
						</li>
						<li>
							<a href="http://farragomagazine.com/nonfiction/"><h5>Nonfiction</h5></a>
							<div class="dropdown">
								<a href="http://farragomagazine.com/columns/">Columns</a>
								<a href="http://farragomagazine.com/culture/">Culture</a>
								<a href="http://farragomagazine.com/nonfiction/">Features</a>
							</div>
						</li>
						<li>
							<a href="http://farragomagazine.com/creative/"><h5>Creative</h5></a>
							<div class="dropdown">
								<a href="/art">Art</a>
								<a href="/tag/poetry">Poetry</a>
								<a href="/tag/prose">Prose</a>
							</div>
						</li>
						<li>
							<a href="http://www.radiofodder.com"><h5>Radio</h5></a>
						</li>
						<li>
							<a href="https://www.youtube.com/channel/UCYGA13ztSrZcyurecH_Fm0w"><h5>Video</h5></a>
						</li>
						<li><img onclick="search()" src="http://farragomagazine.com/wp-content/themes/farrago/img/ic_search_black_24dp_2x.png"></li>
					</ul>
				</div>
			</nav>
			
			<!-- SINGLE -->
<div class="post">
	<div id="postHead" class="row extend">
		<div class="columns" style="text-align:center;">
			<!-- cat,title,date,author -->
			<span id="postTag">
				
				<a href='/tag/nonfiction'>Nonfiction</a>			</span>
			<h1>Goddess, Murderess, Virgin, Whore</h1>
			<span>23 October 2020</span>
		</div>
		<div class="columns">
			<!-- image -->

			<img width="3190" height="2242" src="http://farragomagazine.com/wp-content/uploads/2020/10/121623232_714402355820190_4701361956520023594_n.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />		</div>
	</div>
<div class="row">
<div class="authors one-third column"><h5>Author</h5>		<p><a href="http://farragomagazine.com/contributor/pavani-ambagahawattha/">Pavani Ambagahawattha</a><br />
		
	
		
		</p>
		</div><div class="authors one-third column"><h5>Graphics</h5>		<p><a href="http://farragomagazine.com/contributor/elmira-cheung/">Elmira Cheung</a><br />
		
	
		
		</p>
		</div></div>
<br />
<div class="row">
	<p><i><span style="font-weight: 400;">So, mother, go back to your quarters.<br />
</span></i><i><span style="font-weight: 400;">Tend to your own tasks…as for giving orders,<br />
</span></i><i><span style="font-weight: 400;">men will see to that, but I, most of all:<br />
</span></i><i><span style="font-weight: 400;">hold the reins of power in this house.</span></i></p>
<p><span style="font-weight: 400;">&#8211; Homer, </span><i><span style="font-weight: 400;">The Odyssey &#8211; </span></i></p>
<p><i><span style="font-weight: 400;">Reluctantly, waiting to quit her cubicle there…<br />
</span></i><i><span style="font-weight: 400;">her taut sex still burning, inflamed with lust,<br />
</span></i><i><span style="font-weight: 400;">Then she’d leave, exhausted by man, but not yet sated,<br />
</span></i><i><span style="font-weight: 400;">A disgusting creature with filthy face, soiled by the lamp’s<br />
</span></i><i><span style="font-weight: 400;">Black, taking her brothel-stench back to the Emperor’s bed.</span></i></p>
<p><i><span style="font-weight: 400;">&#8211; </span></i><span style="font-weight: 400;">Juvenal</span><i><span style="font-weight: 400;">, Satire VI &#8211; </span></i></p>
<p><span style="font-weight: 400;">During my last two years of high school, I decided to shake things up a little by including Classical Civilisations among my otherwise sensible STEM-related subject choices. It was a decision made almost on a whim, but I never once regretted it. Classics instead became my best loved subject, and I spent many a school night happily scribbling away at essays on some Homeric verse or the other.</span></p>
<p><span style="font-weight: 400;">Pretty soon (and in retrospect, pretty unsurprisingly), however, it dawned on me that my new favourite subject had something of a gender problem.</span></p>
<p><span style="font-weight: 400;">Though we did an entire module named </span><i><span style="font-weight: 400;">Women in Ancient Greece and Rome</span></i><span style="font-weight: 400;">, out of the many documents we studied only one was, in fact, written by a woman (my girl and absolute legend Sappho). Most of the time, we simply read what men had written </span><i><span style="font-weight: 400;">about</span></i><span style="font-weight: 400;"> women. We read eulogies (often performed in public by prominent men attempting to polish their own reputation) in which the deceased was described using the same cookie-cutter set of phrases that defined her solely in relation to the male figures in her life: ideal mother, faithful wife, beloved daughter. We read Juvenal, who ranted about how all women were idle, amoral sluts responsible for Rome’s moral decay with such vitriol that it genuinely shook me. We read court documents in which men were forgiven for murdering their adulterous wives, and epics in which rape occurred every few dozen pages. The sexism was pervasive, perpetual and just so exhausting.</span></p>
<p><span style="font-weight: 400;">During my first few weeks, I protested loudly at every instance of casual sexism we encountered. As time passed, however, I got quieter and quieter. There were just too many of them</span><span style="font-weight: 400;">—</span><span style="font-weight: 400;">a continuous barrage of gut punches, bitch slaps and paper cuts</span><span style="font-weight: 400;">—</span><span style="font-weight: 400;">that I could barely muster the energy to react. Medusa, transformed into a monster for having been raped by Poseidon in Athena&#8217;s temple? </span><i><span style="font-weight: 400;">Oh</span></i><span style="font-weight: 400;">. Circe, who despite being a powerful witch, is immediately outsmarted by Odysseus, kneels before him, and becomes his obedient lover? </span><i><span style="font-weight: 400;">Oh</span></i><span style="font-weight: 400;">. Virgil depicting Cleopatra as an Oriental temptress leading Mark Antony astray with her licentiousness and false gods? Oh</span><i><span style="font-weight: 400;">. </span></i></p>
<p><span style="font-weight: 400;">The sexism was so consistent that it soon lost its capacity to provoke and solidified into the familiar backdrop against which we studied these texts. Before long, I had learned to simply block the horror from my mind. </span><i><span style="font-weight: 400;">Let&#8217;s just ignore that this verse is a flippant portrayal of sexual assault and focus on the fun alliteration instead! I mean, that&#8217;s just how it was back then, right? Right! </span></i><span style="font-weight: 400;">Such cognitive dissonance was necessary for survival, as I would otherwise have found myself paralysed by constant outrage.</span></p>
<p><span style="font-weight: 400;">Even so, I couldn’t stop thinking about the vaunted status occupied by Ancient Greece and Rome, how they were venerated as the pinnacles of Western civilisation, and how the men who had written things about women I am still unable to read without feeling sick were considered history’s greatest thinkers. It made me feel tired, and very, very small.</span></p>
<p><i><span style="font-weight: 400;">Men tell us we live safe and secure at home,<br />
</span></i><i><span style="font-weight: 400;">while they must go to battle with their spears.<br />
</span></i><i><span style="font-weight: 400;">How stupid they are! I&#8217;d rather stand there<br />
</span></i><i><span style="font-weight: 400;">three times in battle holding up my shield than give birth once.</span></i></p>
<p><i><span style="font-weight: 400;">&#8211; </span></i><span style="font-weight: 400;">Euripides</span><i><span style="font-weight: 400;">, Medea &#8211;</span></i></p>
<p><span style="font-weight: 400;">That is not to say I walked away from the subject thinking that the women who had lived during those times were nothing more than battered, helpless victims. Despite the layers of prejudice obfuscating our readings, they were nonetheless filled with glimpses into the fierce, ingenious and independent characters of women (both mythic and historic) from all walks of life</span><span style="font-weight: 400;">—</span><span style="font-weight: 400;">sex workers, slaves, queens, goddesses</span><span style="font-weight: 400;">—</span><span style="font-weight: 400;">who had hustled their way into real power within the patriarchy. There was, for instance, Sempronia, an educated patrician who flaunted convention by consorting with revolutionaries; Livia Drusilla, first empress of Rome, who schemed from behind her public facade of the conventional wife; Phyrne of Thespiae, a courtesan who amassed such wealth that she could offer to rebuild the demolished walls of Thebes; and Antigone, mythic daughter of Oedipus, who died a conscientious objector, protesting the unjust exercise of state power.</span></p>
<p><span style="font-weight: 400;">The fact remains however, that despite being protagonists in their own right, most of these women were frequently pushed to the side-lines so that the spotlight would fall on the male heroes alone. Their stories remained unheard, often fading into obscurity. If their power and deeds were simply too explosive to be silenced, they were pushed into one of two groups. The first included those </span><i><span style="font-weight: 400;">put back in their rightful place </span></i><span style="font-weight: 400;">by the male hero. Think of Circe, who upon meeting Odysseus, is transformed from powerful witch to slavish bedfellow; Atalanta, who uses her athletic prowess to defeat every man who wished to marry her, until one outsmarts her with pretty trinkets. The second included those made into </span><i><span style="font-weight: 400;">femme fatales: </span></i><span style="font-weight: 400;">monstrous caricatures with whom it is impossible to sympathise</span><span style="font-weight: 400;">, </span><span style="font-weight: 400;">cautionary tales to remind men of what all women were capable of. These formidable, larger-than-life figures were always my favourites. I loved how their stories were a complex mess of heroism, tragedy and horror, and how they fell into neither the neat category of victimhood, nor of villainy. These include the terrible Clytemnestra, who murdered the man who had forced her into marriage and sacrificed her daughter as he bathed. Or Medea, who, when cast off and humiliated by the man she loved, murdered both his new wife and her own sons to punish him.</span></p>
<p><span style="font-weight: 400;">It was then as it is now: women who defied traditional gender roles were either silenced or reduced to crude, two-dimensional villains. Some things, it seemed, were difficult to change. </span></p>
<p><i><span style="font-weight: 400;">You only have to look at the Medusa straight on to see her.<br />
</span></i><i><span style="font-weight: 400;">And she’s not deadly. She’s beautiful and she’s laughing.</span></i></p>
<p><i><span style="font-weight: 400;">&#8211; </span></i><span style="font-weight: 400;">Hélène Cixous</span><i><span style="font-weight: 400;">, The Laugh of the Medusa &#8211;</span></i></p>
<p><span style="font-weight: 400;">Though my days of studying Classics are long over, my love for the subject remains. I still flip through the occasional tragedy, and remain poised to devour any work of fiction inspired by the Ancients (including yes, any-and-everything written by Rick Riordan). But I read different authors now. I am reading works by women and women of colour, I am making an effort to include those whose exclusion resulted in such sexism in the first place. I have read Madeline Miller’s </span><i><span style="font-weight: 400;">Circe, </span></i><span style="font-weight: 400;">which humanises its eponymous heroine with poetic poignancy. I have read Margaret Atwood’s </span><i><span style="font-weight: 400;">Penelopiad</span></i><span style="font-weight: 400;">, in which the twelve maids Odysseus butchers for having slept with his wife’s suitors during his absence speak out. I am reading Mary Beard’s </span><i><span style="font-weight: 400;">Women in Power, </span></i><span style="font-weight: 400;">in which she traces sexist tropes found in myth to the present day</span><span style="font-weight: 400;">—</span><span style="font-weight: 400;">with posters of Trump as a triumphant Perseus, holding aloft Clinton/Medusa’s severed head serving as one particularly memorable example.</span></p>
<p><span style="font-weight: 400;">Such modern retellings and feminist critiques have taught me that the sexism I had struggled to stomach in my Classics classes could</span><span style="font-weight: 400;">—</span><span style="font-weight: 400;">and </span><i><span style="font-weight: 400;">should</span></i><span style="font-weight: 400;">—</span><span style="font-weight: 400;">be responded to with more than uncomfortable silence. I learnt that it could be highlighted, challenged, and rectified. I realised then that I could reject the conventional patriarchal narratives I had been presented with, and give those women the Ancients had slandered or ignored the respect and agency that they deserved.</span></p>
<p><span style="font-weight: 400;">In recent years, both literature and academia have witnessed a proliferation of such rebellious and deconstructive works</span><span style="font-weight: 400;">—</span><span style="font-weight: 400;">a trend that delights me and that I hope will continue. The Ancient world is a veritable cornucopia of fascinating female figures, and to quote Nikita Gill, poet and author of </span><i><span style="font-weight: 400;">Great Goddesses, </span></i><span style="font-weight: 400;">it’s high time “women tell women’s stories”.</span></p>
</div>
<hr>

<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/23/goddess-murderess-virgin-whore/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://farragomagazine.com/wp-comments-post.php?wpe-comment-post=farragom" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14837' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b889422482" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="85"/></p></form>	</div><!-- #respond -->
	</div>
	</div>
	<footer class="footer">
		
			<div class="row container" id="acknowledgement">
				<p>
					UMSU and the media office are located in the city of Melbourne, on the land of the Wurundjeri people of the Kulin Nations. We pay our respects to their elders—past, present and emerging—and acknowledge that the land we are on was stolen and sovereignty was never ceded.
				</p>
			</div>
		
			<div class="FLogo one-third column">
				<h1>FARRAGO</h1>
				<div id="footerLinks">
					<a href="/about">About</a>
					<a href="/about#ads">Advertising</a>
					<a href="/about#contact">Contact</a>
					<a href="/about#contribute">Contribute</a>
					<a href="/about#equipment">Equipment</a>
					<a href="/magazine#locations">Get a copy</a>
					<a href="/about#tips">Got a tip?</a>
					<a href="/about#governance">Governance</a>
					<a href="/magazine#read">Read online</a>
					<a href="/team">Team</a>
				</div>
			</div>
		
			<div class="footerSocial-in one-third column row footerSocial">
				<a href="https://www.facebook.com/farragomagazine/"><img src="http://farragomagazine.com/wp-content/themes/farrago/img/social/fb-white.png"></a>
				<a href="https://twitter.com/farragomagazine"><img src="http://farragomagazine.com/wp-content/themes/farrago/img/social/twitter-white.png"></a>
				<a href="https://instagram.com/farragomagazine/"><img src="http://farragomagazine.com/wp-content/themes/farrago/img/social/insta-white.png"></a>
				<a href="https://www.youtube.com/channel/UCYGA13ztSrZcyurecH_Fm0w"><img src="http://farragomagazine.com/wp-content/themes/farrago/img/social/yt-white.png"></a>
			</div>
		
		</footer>
	
				<div style="display:none">
	</div>
<script type='text/javascript' src='http://farragomagazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://farragomagazine.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"d MM yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202044'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://farragomagazine.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://farragomagazine.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='http://farragomagazine.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.7'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1',blog:'159283767',post:'14837',tz:'11',srv:'farragomagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '159283767', '14837' ]);
</script>

		<script type="text/javascript" src="//code.jquery.com/jquery-1.11.0.min.js" ></script>
	    <script type="text/javascript" src="https://code.jquery.com/ui/1.12.0/jquery-ui.min.js"></script>
	    <script type="text/javascript" src="//code.jquery.com/jquery-migrate-1.2.1.min.js" ></script>
	    <script type="text/javascript" src="http://farragomagazine.com/wp-content/themes/farrago/js/slick.min.js" ></script>
	    <script type="text/javascript" src="http://farragomagazine.com/wp-content/themes/farrago/js/hamburger.js" ></script>
	    <script type="text/javascript" src="http://farragomagazine.com/wp-content/themes/farrago/js/init.js" ></script>
	    <script type="text/javascript" src="http://farragomagazine.com/wp-content/themes/farrago/js/stickHeader.js"></script>
</body>
</html>