<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>Farrago »   COVID-19: International Students</title>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-70058502-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-70058502-2');
</script>
	<style>
		.title h1 a
		{
			background: -webkit-linear-gradient(transparent, transparent),
             url(http://farragomagazine.com/wp-content/uploads/2019/11/WP-BG-7.jpg) repeat;
		}
		.parallax
		{
			background: url(http://farragomagazine.com/wp-content/uploads/2019/11/WP-BG-7.jpg) fixed top / cover;
		}
	</style>

	<link rel="stylesheet" href="http://farragomagazine.com/wp-content/themes/farrago/css/skeleton.css">
	<link rel="stylesheet" href="http://farragomagazine.com/wp-content/themes/farrago/style.css">
	<link rel="stylesheet" href="http://farragomagazine.com/wp-content/themes/farrago/css/hamburger.min.css">

	<link rel="stylesheet" href="http://farragomagazine.com/wp-content/themes/farrago/css/hover-min.css">

    <link rel="stylesheet" href="http://farragomagazine.com/wp-content/themes/farrago/css/slick.css">
    <link rel="stylesheet" href="http://farragomagazine.com/wp-content/themes/farrago/css/slick-theme.css">

	<link href="https://fonts.googleapis.com/css?family=Cabin" rel="stylesheet">

	<link rel="apple-touch-icon" sizes="180x180" href="http://farragomagazine.com/wp-content/themes/farrago/img/favicons/apple-touch-icon.png">
	<link rel="icon" type="image/png" href="http://farragomagazine.com/wp-content/themes/farrago/img/favicons/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="http://farragomagazine.com/wp-content/themes/farrago/img/favicons/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="http://farragomagazine.com/wp-content/themes/farrago/img/favicons/manifest.json">
	<link rel="mask-icon" href="http://farragomagazine.com/wp-content/themes/farrago/img/favicons/safari-pinned-tab.svg" color="#5bbad5">
	<link rel="shortcut icon" href="http://farragomagazine.com/wp-content/themes/farrago/img/favicons/favicon.ico">
	<meta name="msapplication-config" content="http://farragomagazine.com/wp-content/themes/farrago/img/favicons/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">

	<script src="http://farragomagazine.com/wp-content/themes/farrago/js/modenizr.js"></script>
	
	<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Farrago &raquo; COVID-19: International Students Comments Feed" href="http://farragomagazine.com/2020/03/30/covid-19-intl-students/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/farragomagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://farragomagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.4.2/css/buttons.dataTables.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.2.3/css/select.dataTables.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.3/css/fixedHeader.dataTables.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.2.3/css/fixedColumns.dataTables.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.0/css/responsive.dataTables.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='http://farragomagazine.com/wp-content/plugins/menu-image/menu-image.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='program-schedule-css'  href='http://farragomagazine.com/wp-content/plugins/radio-station/templates/program-schedule.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dj-widget-css'  href='http://farragomagazine.com/wp-content/plugins/radio-station/templates/djonair.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://farragomagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://farragomagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://farragomagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.4.2/js/dataTables.buttons.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.colVis.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.print.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/pdfmake.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/vfs_fonts.js?ver=5.3.2'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.html5.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.2.3/js/dataTables.select.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.3/js/dataTables.fixedHeader.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.2.3/js/dataTables.fixedColumns.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.0/js/dataTables.responsive.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"http:\/\/farragomagazine.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://farragomagazine.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=5.3.2'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=5.3.2'></script>
<script type='text/javascript' src='http://farragomagazine.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='http://farragomagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://farragomagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://farragomagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Edition One 2020 Editorial' href='http://farragomagazine.com/2020/03/25/edition-one-2020-editorial/' />
<link rel="canonical" href="http://farragomagazine.com/2020/03/30/covid-19-intl-students/" />
<link rel='shortlink' href='https://wp.me/paMkZ1-3Jb' />
<link rel="alternate" type="application/json+oembed" href="http://farragomagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffarragomagazine.com%2F2020%2F03%2F30%2Fcovid-19-intl-students%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://farragomagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffarragomagazine.com%2F2020%2F03%2F30%2Fcovid-19-intl-students%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://farragomagazine.com/wp-content/uploads/2019/11/WP-BG-7.jpg"); background-position: center center; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="COVID-19: International Students" />
<meta property="og:url" content="http://farragomagazine.com/2020/03/30/covid-19-intl-students/" />
<meta property="og:description" content="The campus should close for the safety of all students and staff. But, we ask that the university make the necessary accommodations that would be equitable for ALL students moving forward." />
<meta property="article:published_time" content="2020-03-30T07:20:10+00:00" />
<meta property="article:modified_time" content="2020-03-30T07:20:55+00:00" />
<meta property="og:site_name" content="Farrago" />
<meta property="og:image" content="http://farragomagazine.com/wp-content/uploads/2020/03/91175556_1269349640121179_5508617340364783616_n.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="1326" />
<meta name="twitter:text:title" content="COVID-19: International Students" />
<meta name="twitter:image" content="http://farragomagazine.com/wp-content/uploads/2020/03/91175556_1269349640121179_5508617340364783616_n.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="http://farragomagazine.com/wp-content/uploads/2017/12/cropped-bigf-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://farragomagazine.com/wp-content/uploads/2017/12/cropped-bigf-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://farragomagazine.com/wp-content/uploads/2017/12/cropped-bigf-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://farragomagazine.com/wp-content/uploads/2017/12/cropped-bigf-270x270.jpg" />

		<!-- JOIN 2019 TEAM POPUP
			<style>
				#joinPopUp {
      				position: fixed;
      				bottom: 5px;
      				left: 5px;
      				right: 5px;
      				height: 50px;
      				border: 1px solid black;
      				border-radius: 5px;
      				background: grey;
      				background: #73737D;
      				z-index: 50000000;
    			}
    			#joinPopUp * {
      				margin: 0;
    			}
    			#popUpContents {
      				position: absolute;
      				left: 20px;
      				right: 20px;
      				top: 50%;
      				transform: translate(0, -50%);
      				font-size: 1.2em;
    			}
    			#popUpContents #popUpText, #popUpContents #closePopUp {
      				position: absolute;
      				top: 50%;
				    transform: translate(0, -50%);
    			}
    			#popUpContents #popUpText {
					left: 0;
    			}
    			#popUpContents #closePopUp {
      				right: 0;
 				}
 				#popUpContents * a {
 				    color: white;
      				cursor: pointer;
    			}		
  			</style> 
 			<script>
  				document.addEventListener("DOMContentLoaded", function(event) {
  				  const joinPopUp = document.getElementById('joinPopUp');
  				  const closePopUp = document.getElementById('closePopUp').getElementsByTagName('a')[0];
     			  closePopUp.addEventListener("click", function(event){
        		    joinPopUp.style.display = "none";
      			  });
					
					/*
				  const popUpText = document.getElementById('popUpText').getElementsByTagName('p')[0];
     			  popUpText.addEventListener("click", function(event){
        		    window.location.href = "http://farragomagazine.com/join";
      			  });
				  */
				  
				  const homePage = window.location.href == "http://farragomagazine.com/";
				  if (!homePage) {
					joinPopUp.style.display = "none";
				  }
    			});
  			</script>
  		END 2019 TEAM POPUP -->
	

</head>
<body>
		
		<!-- START 2019 TEAM POPUP
			<div id="joinPopUp">
    			<div id="popUpContents">
      				<div id="popUpText">
        				<p><a href="http://farragomagazine.com/join">Join <em>Farrago</em>&rsquo;s team in 2019!</a></p>
      				</div>
      				<div id="closePopUp">
        				<a>X</a>
      				</div>
    			</div>
  			</div>
  		END 2019 TEAM POPUP -->
	
	<div class="overlay">
		<nav class="mobile-navigation">
		<ul class="navItems">
						<li>
							<a href="/about"><h5>About</h5></a>
						</li>
						<li>
							<a href="http://farragomagazine.com/campus/"><h5>Campus</h5></a>
						</li>
						<li>
							<a href="http://farragomagazine.com/nonfiction/"><h5>Nonfiction</h5></a>
						</li>
						<li>
							<a href="http://farragomagazine.com/creative/"><h5>Creative</h5></a>
						</li>
						<li>
							<a href="http://www.radiofodder.com/"><h5>Radio</h5></a>
						</li>
						<li>
							<a href="https://www.youtube.com/channel/UCYGA13ztSrZcyurecH_Fm0w"><h5>Video</h5></a>
						</li>
						<li>
							<a id="mobileSearchA"><h5>Search</h5></a>
						</li>			
					</ul>
	</div>
	<div class="search">
		<form role="search" method="get" action="http://farragomagazine.com/">
	<div>
		<input class="searchText" placeholder="Search..." type="text" value="" name="s" id="s">
		<input class="submitButton" type="submit" id="searchsubmit" value="GO">
	</div>
</form>	</div>
	<div class="parallax">
		<div class="container">
			<header class="header">
				<div class="row">
					<div class="desktop-only two columns">
						<h5><a id="about-link" href="http://farragomagazine.com/about/">ABOUT</a></h5>
					</div>
					<div class="mobile-only hbm two columns">
						<button class="hamburger hamburger--collapse" type="button">
						  <span class="hamburger-box">
						    <span class="hamburger-inner"></span>
						  </span>
						</button>
					</div>
                	<div class="title eight columns">
                		<h1><a href="http://farragomagazine.com">FARRAGO</a></h1>
            		</div>
					<div class="fodder desktop-only two columns">
						<a href="/magazine"><img src="http://farragomagazine.com/wp-content/uploads/2019/11/2019-Edition-7-Thumb.png"></a>
					</div>
					
				</div>
			</header>
			<nav class="hdrNav">
				<div>
					&nbsp;
					<ul class="navItems">
						<li><a href="http://farragomagazine.com"><img class="hidden" id="logo" src="http://farragomagazine.com/wp-content/themes/farrago/img/header-logo.png"></a></li>
						<li>
							<a href="http://farragomagazine.com/campus/"><h5>Campus</h5></a>
							<div class="dropdown">
								<a href="http://farragomagazine.com/campus/news/">News</a>
								<a href="/tag/campus-news-briefing">Briefings</a>
								<a href="/tag/editorial">Editorial</a>
								<a href="/tag/ob-reports">OB Reports</a>
								<a href="">The Grub</a>
								<a href="/tag/letters">Letters</a>
							</div>
						</li>
						<li>
							<a href="http://farragomagazine.com/nonfiction/"><h5>Nonfiction</h5></a>
							<div class="dropdown">
								<a href="http://farragomagazine.com/columns/">Columns</a>
								<a href="http://farragomagazine.com/culture/">Culture</a>
								<a href="http://farragomagazine.com/nonfiction/">Features</a>
							</div>
						</li>
						<li>
							<a href="http://farragomagazine.com/creative/"><h5>Creative</h5></a>
							<div class="dropdown">
								<a href="/art">Art</a>
								<a href="/tag/poetry">Poetry</a>
								<a href="/tag/prose">Prose</a>
							</div>
						</li>
						<li>
							<a href="http://www.radiofodder.com"><h5>Radio</h5></a>
						</li>
						<li>
							<a href="https://www.youtube.com/channel/UCYGA13ztSrZcyurecH_Fm0w"><h5>Video</h5></a>
						</li>
						<li><img onclick="search()" src="http://farragomagazine.com/wp-content/themes/farrago/img/ic_search_black_24dp_2x.png"></li>
					</ul>
				</div>
			</nav>
			
			<!-- SINGLE -->
<div class="post">
	<div id="postHead" class="row extend">
		<div class="columns" style="text-align:center;">
			<!-- cat,title,date,author -->
			<span id="postTag">
				
				<a href='/tag/news-opinion'>news opinion</a>			</span>
			<h1>COVID-19: International Students</h1>
			<span>30 March 2020</span>
		</div>
		<div class="columns">
			<!-- image -->

			<img width="1024" height="1326" src="http://farragomagazine.com/wp-content/uploads/2020/03/91175556_1269349640121179_5508617340364783616_n.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />		</div>
	</div>
<div class="row">
<div class="authors one-third column"><h5>Authors</h5>		<p><a href="http://farragomagazine.com/contributor/john-smith-2/">John Smith (2)</a><br />
		
	
		
		</p>
				<p><a href="http://farragomagazine.com/contributor/john-smith-1/">John Smith (1)</a><br />
		
	
		
		</p>
		</div><div class="authors one-third column"><h5>Graphics</h5>		<p><a href="http://farragomagazine.com/contributor/mingyu-tan/">Mingyu Tan</a><br />
		
	
		
		</p>
		</div></div>
<br />
<div class="row">
	<p><span style="font-weight: 400;">Government recalls, expiring student visas, travel bans and border closures. These are some of the issues international students are facing. Answers for so many things are still up in the air. </span></p>
<p><span style="font-weight: 400;">But here’s the thing &#8211; international students do not have the </span><i><span style="font-weight: 400;">time </span></i><span style="font-weight: 400;">to sit and wait for answers. It is either we stay in Australia, or we take the next flight out. Either we remain in this module, or we withdraw and enrol in another. </span></p>
<p><span style="font-weight: 400;">So we’re sorry, Becky, that the virus is affecting your Easter break trip to Mykonos or your annual mates’ weekend trip to the Swiss Alps, Chad. </span></p>
<p><span style="font-weight: 400;">Imagine the countless tutorials in which we’ve had to endure our classmates dismissing this virus and partial shut-down as “annoying” and “easily manageable”. One lovely gal even went as far as to say, “it’s not even about anyone’s health, we can deal with that. It’s how it’s getting in the way of everything.” Please cue the melancholy tone of the world’s tiniest violin. </span></p>
<p><span style="font-weight: 400;">The campus should close for the safety of all students and staff. But, we ask that the university make the necessary accommodations that would be equitable for ALL students moving forward. Suggestions that international students should “defer” or “withdraw” seem like attempts to stall for a feasible solution. Everything’s defer, defer, defer. The university’s approach is, “we’ll deal with it when we get to it”, although international students don’t have the luxury of time.</span></p>
<p><span style="font-weight: 400;">We also want to emphasise the burden that has become the responsibility of our teaching staff and subject coordinators. We are aware that the only reason they are offering us this advice is due to their genuine and understandable lack of preparation. Staff have had to deal with us case by case, making specialised accommodations where necessary. But that’s just the thing. They had to be aware of our differing circumstances to adjust courses accordingly, with no guarantee of module safety. They often seem just as lost as us. </span></p>
<p><span style="font-weight: 400;">For many of us, deferring and withdrawing is not an option. Student visas limit us from altering our study plans to fit our needs. This is in spite of the <a href="https://www.homeaffairs.gov.au/news-media/current-alerts/novel-coronavirus#5">latest action</a> taken by </span><span style="font-weight: 400;">the Department of Home Affairs, through which international students are given a leeway to defer and extend their studies. But doing this also means that international students would have to renew their student visas to continue their studies. </span></p>
<p><span style="font-weight: 400;">To put the situation into perspective: a new visa application costs at least $500. This is not the time to fish out more money from international students. As is, we have already forked out hundreds of dollars to find alternative accommodations and tickets back home. This isn’t “one of those things” you gotta pay as an international student. </span></p>
<p><span style="font-weight: 400;">Moving classes online is certainly best practice for the community; we’re merely asking you to acknowledge that this is at the expense of international students who make up 42% of the community. Our fees are disgustingly expensive and the amount does not justify everything to be online where we are unable to access campus-based resources.</span></p>
<p><span style="font-weight: 400;">Listen, not to draw vague comparisons here, but from the perspective of a domestic student paying around $800 for a course, we’d be a little outraged and confused by to the 1.5-hour tutorial that has been reduced to half an hour to accommodate the online sphere. As international students paying over $4,000 a course under the same circumstances? We’re going to have a little more to say. </span></p>
<p><span style="font-weight: 400;">Here’s our grievance over all of this: the university was aware/should have been aware that a campus-closure was bound to happen. Yet, they made every international student pay their semesters’ fees in full at the start of the semester. When we started facing adversaries with our enrolments, the university went “whoops, well you can withdraw or defer till next semester”. No. Do better. We are not your money bags, even if you treat us as such.</span></p>
<p><span style="font-weight: 400;">Also, to the university leadership, please pay your staff the wages they deserve. They are working hard to get everything in order and meet the needs of students despite the circumstances. Long story short, the university was not prepared. Risk management, what? Crisis management, who?</span></p>
<p><span style="font-weight: 400;">This is stressful for everyone and a little compassion and understanding goes a long way. Please take care of yourselves. Consider yourselves as part of a community rather than separate individuals. Recognise your privilege over disproportionately affected groups. Use Netflix on the standard definition to prevent the impending global internet crash. These are strange times we live in. History is in the making right now, don&#8217;t be sitting in the wrong camp. Help others where you can. </span></p>
<p><span style="font-weight: 400;">To other international students, we’re all in this together. We will get through this and help will come. Here are some useful pages to look at for now: </span></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Department of Home Affairs’ </span><a href="https://www.homeaffairs.gov.au/news-media/current-alerts/novel-coronavirus#5"><span style="font-weight: 400;">statement</span></a><span style="font-weight: 400;"> on student visas</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">National Union of Students’ </span><a href="https://docs.google.com/forms/d/e/1FAIpQLSduRMBnYw0qrOpIJUNl3VlNSfJkCIbcZG5QaDUmNzRSZwrF6Q/viewform?fbclid=IwAR0BTnq-2dRkVmdFypFGEwYCrVx_SireYcwMVM9tFkrqECKs_vtXJr2cymY"><span style="font-weight: 400;">lobby</span></a><span style="font-weight: 400;"> for fees reduction for international students</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">The University of Melbourne Student Union’s (UMSU) </span><a href="https://www.facebook.com/UMSUunimelb/posts/10157817452702017?__xts__%5B0%5D=68.ARAg698C1QIGs1dasTHsmv89IWbeJ8P6Wy_swDNJ_mc48lUcrIznZPt4gtbySEy2_dcvY6_6NQlRvNokvuUNDwTFbh-Yvx469LqBGzsi15eqArhBTilXH8t48oqvIXFMBD7sg1X2ORfhuc_YNQDCWkFhsn31mbfGQJ242mHw28sciBxXdWQ5ooG8Vm4r1ACJipIp87RGe4e5VzbN0JPYtb1Ch8btKbloNJVZgiPeELp73XCvefCSxkxbCNh7Xk9g8qs4e2MbbJsdz74YpdDhgW2CFtfZrsf_Pr2-ZKY8kGNvx_dTPGlpoRqm2sc832ro0tXGbwnM9HY77LSP0A&amp;__tn__=-R"><span style="font-weight: 400;">statement</span></a><span style="font-weight: 400;"> for international students regarding the possibility of underloading</span></li>
<li style="font-weight: 400;"><a href="https://discord.gg/ZsaQ6Rt"><span style="font-weight: 400;">Discord server</span></a><span style="font-weight: 400;"> where the UMSU International Department, as well as UMSU Queer and Disabilities, are running channels to assist students</span></li>
</ul>
<p>The authors submitted this article as an opinion piece to <em>Farrago</em>.</p>
</div>
<hr>

<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/30/covid-19-intl-students/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://farragomagazine.com/wp-comments-post.php?wpe-comment-post=farragom" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14333' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a6ce9881c6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="59"/></p></form>	</div><!-- #respond -->
	</div>
	</div>
	<footer class="footer">
		
			<div class="row container" id="acknowledgement">
				<p>
					UMSU and the media office are located in the city of Melbourne, on the land of the Wurundjeri people of the Kulin Nations. We pay our respects to their elders—past, present and emerging—and acknowledge that the land we are on was stolen and sovereignty was never ceded.
				</p>
			</div>
		
			<div class="FLogo one-third column">
				<h1>FARRAGO</h1>
				<div id="footerLinks">
					<a href="/about">About</a>
					<a href="/about#ads">Advertising</a>
					<a href="/about#contact">Contact</a>
					<a href="/about#contribute">Contribute</a>
					<a href="/about#equipment">Equipment</a>
					<a href="/magazine#locations">Get a copy</a>
					<a href="/about#tips">Got a tip?</a>
					<a href="/about#governance">Governance</a>
					<a href="/magazine#read">Read online</a>
					<a href="/team">Team</a>
				</div>
			</div>
		
			<div class="footerSocial-in one-third column row footerSocial">
				<a href="https://www.facebook.com/farragomagazine/"><img src="http://farragomagazine.com/wp-content/themes/farrago/img/social/fb-white.png"></a>
				<a href="https://twitter.com/farragomagazine"><img src="http://farragomagazine.com/wp-content/themes/farrago/img/social/twitter-white.png"></a>
				<a href="https://instagram.com/farragomagazine/"><img src="http://farragomagazine.com/wp-content/themes/farrago/img/social/insta-white.png"></a>
				<a href="https://www.youtube.com/channel/UCYGA13ztSrZcyurecH_Fm0w"><img src="http://farragomagazine.com/wp-content/themes/farrago/img/social/yt-white.png"></a>
			</div>
		
		</footer>
	
				<div style="display:none">
	</div>
<script type='text/javascript' src='http://farragomagazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://farragomagazine.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"d MM yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202014'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://farragomagazine.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://farragomagazine.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='http://farragomagazine.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.7'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1',blog:'159283767',post:'14333',tz:'11',srv:'farragomagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '159283767', '14333' ]);
</script>

		<script type="text/javascript" src="//code.jquery.com/jquery-1.11.0.min.js" ></script>
	    <script type="text/javascript" src="https://code.jquery.com/ui/1.12.0/jquery-ui.min.js"></script>
	    <script type="text/javascript" src="//code.jquery.com/jquery-migrate-1.2.1.min.js" ></script>
	    <script type="text/javascript" src="http://farragomagazine.com/wp-content/themes/farrago/js/slick.min.js" ></script>
	    <script type="text/javascript" src="http://farragomagazine.com/wp-content/themes/farrago/js/hamburger.js" ></script>
	    <script type="text/javascript" src="http://farragomagazine.com/wp-content/themes/farrago/js/init.js" ></script>
	    <script type="text/javascript" src="http://farragomagazine.com/wp-content/themes/farrago/js/stickHeader.js"></script>
</body>
</html>