<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>Farrago »   “Endorse Terrorism”: Hong Kong Students Angered by the University’s HKPF Recruitment Post</title>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-70058502-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-70058502-2');
</script>
	<style>
		.title h1 a
		{
			background: -webkit-linear-gradient(transparent, transparent),
             url(http://farragomagazine.com/wp-content/uploads/2019/11/WP-BG-7.jpg) repeat;
		}
		.parallax
		{
			background: url(http://farragomagazine.com/wp-content/uploads/2019/11/WP-BG-7.jpg) fixed top / cover;
		}
	</style>

	<link rel="stylesheet" href="http://farragomagazine.com/wp-content/themes/farrago/css/skeleton.css">
	<link rel="stylesheet" href="http://farragomagazine.com/wp-content/themes/farrago/style.css">
	<link rel="stylesheet" href="http://farragomagazine.com/wp-content/themes/farrago/css/hamburger.min.css">

	<link rel="stylesheet" href="http://farragomagazine.com/wp-content/themes/farrago/css/hover-min.css">

    <link rel="stylesheet" href="http://farragomagazine.com/wp-content/themes/farrago/css/slick.css">
    <link rel="stylesheet" href="http://farragomagazine.com/wp-content/themes/farrago/css/slick-theme.css">

	<link href="https://fonts.googleapis.com/css?family=Cabin" rel="stylesheet">

	<link rel="apple-touch-icon" sizes="180x180" href="http://farragomagazine.com/wp-content/themes/farrago/img/favicons/apple-touch-icon.png">
	<link rel="icon" type="image/png" href="http://farragomagazine.com/wp-content/themes/farrago/img/favicons/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="http://farragomagazine.com/wp-content/themes/farrago/img/favicons/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="http://farragomagazine.com/wp-content/themes/farrago/img/favicons/manifest.json">
	<link rel="mask-icon" href="http://farragomagazine.com/wp-content/themes/farrago/img/favicons/safari-pinned-tab.svg" color="#5bbad5">
	<link rel="shortcut icon" href="http://farragomagazine.com/wp-content/themes/farrago/img/favicons/favicon.ico">
	<meta name="msapplication-config" content="http://farragomagazine.com/wp-content/themes/farrago/img/favicons/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">

	<script src="http://farragomagazine.com/wp-content/themes/farrago/js/modenizr.js"></script>
	
	<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Farrago &raquo; “Endorse Terrorism”: Hong Kong Students Angered by the University’s HKPF Recruitment Post Comments Feed" href="http://farragomagazine.com/2020/05/21/uni-hkpf-recruitment-post/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-162823888-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-162823888-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/farragomagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://farragomagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.4.2/css/buttons.dataTables.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.2.3/css/select.dataTables.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.3/css/fixedHeader.dataTables.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.2.3/css/fixedColumns.dataTables.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.0/css/responsive.dataTables.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='http://farragomagazine.com/wp-content/plugins/menu-image/menu-image.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='program-schedule-css'  href='http://farragomagazine.com/wp-content/plugins/radio-station/templates/program-schedule.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='dj-widget-css'  href='http://farragomagazine.com/wp-content/plugins/radio-station/templates/djonair.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://farragomagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://farragomagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://farragomagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/farragomagazine.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://farragomagazine.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.4.2/js/dataTables.buttons.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.colVis.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.print.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/pdfmake.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/vfs_fonts.js?ver=5.4.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.html5.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.2.3/js/dataTables.select.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.3/js/dataTables.fixedHeader.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.2.3/js/dataTables.fixedColumns.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.0/js/dataTables.responsive.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"http:\/\/farragomagazine.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://farragomagazine.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=5.4.1'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=5.4.1'></script>
<script type='text/javascript' src='http://farragomagazine.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='http://farragomagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://farragomagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://farragomagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='University of Melbourne Rejects National Jobs Protection Framework' href='http://farragomagazine.com/2020/05/20/uni-rejects-jobs-protection/' />
<link rel="canonical" href="http://farragomagazine.com/2020/05/21/uni-hkpf-recruitment-post/" />
<link rel='shortlink' href='https://wp.me/paMkZ1-3LM' />
<link rel="alternate" type="application/json+oembed" href="http://farragomagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffarragomagazine.com%2F2020%2F05%2F21%2Funi-hkpf-recruitment-post%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://farragomagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffarragomagazine.com%2F2020%2F05%2F21%2Funi-hkpf-recruitment-post%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://farragomagazine.com/wp-content/uploads/2019/11/WP-BG-7.jpg"); background-position: center center; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="“Endorse Terrorism”: Hong Kong Students Angered by the University’s HKPF Recruitment Post" />
<meta property="og:url" content="http://farragomagazine.com/2020/05/21/uni-hkpf-recruitment-post/" />
<meta property="og:description" content="Over 1,300 people have signed an online petition demanding the University of Melbourne to remove a controversial Hong Kong Police Force (HKPF) recruitment listing from the Career Online Job Board, …" />
<meta property="article:published_time" content="2020-05-21T06:48:51+00:00" />
<meta property="article:modified_time" content="2020-05-21T07:05:45+00:00" />
<meta property="og:site_name" content="Farrago" />
<meta property="og:image" content="http://farragomagazine.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-21-at-4.37.25-PM.png" />
<meta property="og:image:width" content="822" />
<meta property="og:image:height" content="584" />
<meta name="twitter:text:title" content="“Endorse Terrorism”: Hong Kong Students Angered by the University’s HKPF Recruitment Post" />
<meta name="twitter:image" content="http://farragomagazine.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-21-at-4.37.25-PM.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="http://farragomagazine.com/wp-content/uploads/2017/12/cropped-bigf-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://farragomagazine.com/wp-content/uploads/2017/12/cropped-bigf-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="http://farragomagazine.com/wp-content/uploads/2017/12/cropped-bigf-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://farragomagazine.com/wp-content/uploads/2017/12/cropped-bigf-270x270.jpg" />

		<!-- JOIN 2019 TEAM POPUP
			<style>
				#joinPopUp {
      				position: fixed;
      				bottom: 5px;
      				left: 5px;
      				right: 5px;
      				height: 50px;
      				border: 1px solid black;
      				border-radius: 5px;
      				background: grey;
      				background: #73737D;
      				z-index: 50000000;
    			}
    			#joinPopUp * {
      				margin: 0;
    			}
    			#popUpContents {
      				position: absolute;
      				left: 20px;
      				right: 20px;
      				top: 50%;
      				transform: translate(0, -50%);
      				font-size: 1.2em;
    			}
    			#popUpContents #popUpText, #popUpContents #closePopUp {
      				position: absolute;
      				top: 50%;
				    transform: translate(0, -50%);
    			}
    			#popUpContents #popUpText {
					left: 0;
    			}
    			#popUpContents #closePopUp {
      				right: 0;
 				}
 				#popUpContents * a {
 				    color: white;
      				cursor: pointer;
    			}		
  			</style> 
 			<script>
  				document.addEventListener("DOMContentLoaded", function(event) {
  				  const joinPopUp = document.getElementById('joinPopUp');
  				  const closePopUp = document.getElementById('closePopUp').getElementsByTagName('a')[0];
     			  closePopUp.addEventListener("click", function(event){
        		    joinPopUp.style.display = "none";
      			  });
					
					/*
				  const popUpText = document.getElementById('popUpText').getElementsByTagName('p')[0];
     			  popUpText.addEventListener("click", function(event){
        		    window.location.href = "http://farragomagazine.com/join";
      			  });
				  */
				  
				  const homePage = window.location.href == "http://farragomagazine.com/";
				  if (!homePage) {
					joinPopUp.style.display = "none";
				  }
    			});
  			</script>
  		END 2019 TEAM POPUP -->
	

</head>
<body>
		
		<!-- START 2019 TEAM POPUP
			<div id="joinPopUp">
    			<div id="popUpContents">
      				<div id="popUpText">
        				<p><a href="http://farragomagazine.com/join">Join <em>Farrago</em>&rsquo;s team in 2019!</a></p>
      				</div>
      				<div id="closePopUp">
        				<a>X</a>
      				</div>
    			</div>
  			</div>
  		END 2019 TEAM POPUP -->
	
	<div class="overlay">
		<nav class="mobile-navigation">
		<ul class="navItems">
						<li>
							<a href="/about"><h5>About</h5></a>
						</li>
						<li>
							<a href="http://farragomagazine.com/campus/"><h5>Campus</h5></a>
						</li>
						<li>
							<a href="http://farragomagazine.com/nonfiction/"><h5>Nonfiction</h5></a>
						</li>
						<li>
							<a href="http://farragomagazine.com/creative/"><h5>Creative</h5></a>
						</li>
						<li>
							<a href="http://www.radiofodder.com/"><h5>Radio</h5></a>
						</li>
						<li>
							<a href="https://www.youtube.com/channel/UCYGA13ztSrZcyurecH_Fm0w"><h5>Video</h5></a>
						</li>
						<li>
							<a id="mobileSearchA"><h5>Search</h5></a>
						</li>			
					</ul>
	</div>
	<div class="search">
		<form role="search" method="get" action="http://farragomagazine.com/">
	<div>
		<input class="searchText" placeholder="Search..." type="text" value="" name="s" id="s">
		<input class="submitButton" type="submit" id="searchsubmit" value="GO">
	</div>
</form>	</div>
	<div class="parallax">
		<div class="container">
			<header class="header">
				<div class="row">
					<div class="desktop-only two columns">
						<h5><a id="about-link" href="http://farragomagazine.com/about/">ABOUT</a></h5>
					</div>
					<div class="mobile-only hbm two columns">
						<button class="hamburger hamburger--collapse" type="button">
						  <span class="hamburger-box">
						    <span class="hamburger-inner"></span>
						  </span>
						</button>
					</div>
                	<div class="title eight columns">
                		<h1><a href="http://farragomagazine.com">FARRAGO</a></h1>
            		</div>
					<div class="fodder desktop-only two columns">
						<a href="/magazine"><img src="http://farragomagazine.com/wp-content/uploads/2019/11/2019-Edition-7-Thumb.png"></a>
					</div>
					
				</div>
			</header>
			<nav class="hdrNav">
				<div>
					&nbsp;
					<ul class="navItems">
						<li><a href="http://farragomagazine.com"><img class="hidden" id="logo" src="http://farragomagazine.com/wp-content/themes/farrago/img/header-logo.png"></a></li>
						<li>
							<a href="http://farragomagazine.com/campus/"><h5>Campus</h5></a>
							<div class="dropdown">
								<a href="http://farragomagazine.com/campus/news/">News</a>
								<a href="/tag/campus-news-briefing">Briefings</a>
								<a href="/tag/editorial">Editorial</a>
								<a href="/tag/ob-reports">OB Reports</a>
								<a href="">The Grub</a>
								<a href="/tag/letters">Letters</a>
							</div>
						</li>
						<li>
							<a href="http://farragomagazine.com/nonfiction/"><h5>Nonfiction</h5></a>
							<div class="dropdown">
								<a href="http://farragomagazine.com/columns/">Columns</a>
								<a href="http://farragomagazine.com/culture/">Culture</a>
								<a href="http://farragomagazine.com/nonfiction/">Features</a>
							</div>
						</li>
						<li>
							<a href="http://farragomagazine.com/creative/"><h5>Creative</h5></a>
							<div class="dropdown">
								<a href="/art">Art</a>
								<a href="/tag/poetry">Poetry</a>
								<a href="/tag/prose">Prose</a>
							</div>
						</li>
						<li>
							<a href="http://www.radiofodder.com"><h5>Radio</h5></a>
						</li>
						<li>
							<a href="https://www.youtube.com/channel/UCYGA13ztSrZcyurecH_Fm0w"><h5>Video</h5></a>
						</li>
						<li><img onclick="search()" src="http://farragomagazine.com/wp-content/themes/farrago/img/ic_search_black_24dp_2x.png"></li>
					</ul>
				</div>
			</nav>
			
			<!-- SINGLE -->
<div class="post">
	<div id="postHead" class="row extend">
		<div class="columns" style="text-align:center;">
			<!-- cat,title,date,author -->
			<span id="postTag">
				
				<a href='/tag/campus'>campus</a>			</span>
			<h1>“Endorse Terrorism”: Hong Kong Students Angered by the University’s HKPF Recruitment Post</h1>
			<span>21 May 2020</span>
		</div>
		<div class="columns">
			<!-- image -->

			<img width="822" height="584" src="http://farragomagazine.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-21-at-4.37.25-PM.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />		</div>
	</div>
<div class="row">
<div class="authors one-third column"><h5>Author</h5>		<p><a href="http://farragomagazine.com/contributor/wing-kuang/">Wing Kuang</a><br />
		
	
		
		</p>
		</div></div>
<br />
<div class="row">
	<p><span style="font-weight: 400;">Over 1,300 people have signed an </span><a href="https://www.change.org/p/unimelb-remove-hk-police-force-recruitment-ad-now?utm_content=cl_sharecopy_22220675_en-AU%3Av1&amp;recruiter=1090487244&amp;utm_source=share_petition&amp;utm_medium=copylink&amp;utm_campaign=share_petition"><span style="font-weight: 400;">online petition</span></a><span style="font-weight: 400;"> demanding the University of Melbourne to remove a controversial Hong Kong Police Force (HKPF) recruitment listing from the Career Online Job Board, calling the University’s decision to keep the advertisement an act of “endors[ing] terrorism”. </span></p>
<p><span style="font-weight: 400;">The petition, initiated by a group of Hong Kong students of the University on Sunday (17 May), condemned the University for continuing to list the HKPF recruitment post despite backlash from the pro-democracy Hong Kong-Australian community. </span></p>
<p><span style="font-weight: 400;">The job advertisement for Probationary Inspector was posted on the University’s Career Online Job Board by HKPF on 8 May. The advertisement was also posted on the online career platforms of the University of New South Wales (UNSW) and the University of Technology Sydney (UTS) over the week. UNSW and UTS have since withdrawn the ads after receiving negative reactions. </span></p>
<p><span style="font-weight: 400;">The HKPF has been criticised on grounds of alleged police brutality during the mass protests in Hong Kong last year. Last week, Hong Kong&#8217;s police watchdog released the results of its investigations, clearing all allegations of police brutality, which sparked outrage among activists and legal experts, as The Guardian </span><a href="https://www.theguardian.com/world/2020/may/15/hong-kong-police-watchdog-clears-force-protest-response"><span style="font-weight: 400;">reported</span></a><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">A University spokesperson said the recruitment was listed to address the interest of potential students. </span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">The student careers’ website is used by employers to post job advertisements for students at the University of Melbourne. These include job advertisements, like the one posted by the Hong Kong police, which may interest international students who are considering returning home after they complete their studies.”</span></p>
<p><span style="font-weight: 400;">In the petition letter, the students claimed that the University’s decision to maintain the recruitment post was “</span><span style="font-weight: 400;">an endorsement of dehumanization and terrorism [from] whoever [is] allowing the promotion to go on”.</span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">The University has the responsibility to facilitate a healthy and appropriate career path for all students, especially when being one of the top-leading universities in Australia, universal values of freedom, democracy, and justice should have made [sic] well-recognized within every individual,” the petition stated. </span></p>
<p><span style="font-weight: 400;">Eugenie from the Victoria Hong Kong Tertiary Student Association (VHKTSA) said the University did not recognise the majority of Hongkongers’ concerns towards the HKPF. </span></p>
<p><span style="font-weight: 400;">“We think that by posting this ad, means that [the University of Melbourne] recommends HKPF as a fine employer for its graduates.”</span></p>
<p><span style="font-weight: 400;">“Not only they&#8217;ve been on going reported [sic] and seen brutality attacking their citizens </span><span style="font-weight: 400;">—</span><span style="font-weight: 400;"> which I believe some unimelb graduates or students had been brutality treated by them as well </span><span style="font-weight: 400;">—</span><span style="font-weight: 400;"> but they&#8217;ve even voiced out their uphold [sic] to the [Chinese Communist Party],” Eugenie told </span><i><span style="font-weight: 400;">Farrago</span></i><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">The VHKTSA has endorsed and promoted the petition, while Melbourne Hong Kong Public Affairs Society, a Melbourne-based pro-democracy Hong Kong student group, created a letter template and encouraged alumni and students to write letters to the Chancellery. </span></p>
<p><span style="font-weight: 400;">“We hope that [the University of Melbourne Student Union] can show support to Hongkongers by promoting our petition and explaining our cause,” said Eugenie.</span></p>
<p><em>Featured image shows a screenshot of <a href="https://careersonline.unimelb.edu.au/students/jobs/detail/1275747/probationary-inspector">the HKPF recruitment post</a> (taken at the time of publication). </em></p>
</div>
<hr>

<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/21/uni-hkpf-recruitment-post/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://farragomagazine.com/wp-comments-post.php?wpe-comment-post=farragom" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14494' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e47a9759c6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="248"/></p></form>	</div><!-- #respond -->
	</div>
	</div>
	<footer class="footer">
		
			<div class="row container" id="acknowledgement">
				<p>
					UMSU and the media office are located in the city of Melbourne, on the land of the Wurundjeri people of the Kulin Nations. We pay our respects to their elders—past, present and emerging—and acknowledge that the land we are on was stolen and sovereignty was never ceded.
				</p>
			</div>
		
			<div class="FLogo one-third column">
				<h1>FARRAGO</h1>
				<div id="footerLinks">
					<a href="/about">About</a>
					<a href="/about#ads">Advertising</a>
					<a href="/about#contact">Contact</a>
					<a href="/about#contribute">Contribute</a>
					<a href="/about#equipment">Equipment</a>
					<a href="/magazine#locations">Get a copy</a>
					<a href="/about#tips">Got a tip?</a>
					<a href="/about#governance">Governance</a>
					<a href="/magazine#read">Read online</a>
					<a href="/team">Team</a>
				</div>
			</div>
		
			<div class="footerSocial-in one-third column row footerSocial">
				<a href="https://www.facebook.com/farragomagazine/"><img src="http://farragomagazine.com/wp-content/themes/farrago/img/social/fb-white.png"></a>
				<a href="https://twitter.com/farragomagazine"><img src="http://farragomagazine.com/wp-content/themes/farrago/img/social/twitter-white.png"></a>
				<a href="https://instagram.com/farragomagazine/"><img src="http://farragomagazine.com/wp-content/themes/farrago/img/social/insta-white.png"></a>
				<a href="https://www.youtube.com/channel/UCYGA13ztSrZcyurecH_Fm0w"><img src="http://farragomagazine.com/wp-content/themes/farrago/img/social/yt-white.png"></a>
			</div>
		
		</footer>
	
				<div style="display:none">
	</div>
<script type='text/javascript' src='http://farragomagazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://farragomagazine.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"d MM yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202021'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://farragomagazine.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://farragomagazine.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script async="async" type='text/javascript' src='http://farragomagazine.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.7'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202021.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1',blog:'159283767',post:'14494',tz:'10',srv:'farragomagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '159283767', '14494' ]);
</script>

		<script type="text/javascript" src="//code.jquery.com/jquery-1.11.0.min.js" ></script>
	    <script type="text/javascript" src="https://code.jquery.com/ui/1.12.0/jquery-ui.min.js"></script>
	    <script type="text/javascript" src="//code.jquery.com/jquery-migrate-1.2.1.min.js" ></script>
	    <script type="text/javascript" src="http://farragomagazine.com/wp-content/themes/farrago/js/slick.min.js" ></script>
	    <script type="text/javascript" src="http://farragomagazine.com/wp-content/themes/farrago/js/hamburger.js" ></script>
	    <script type="text/javascript" src="http://farragomagazine.com/wp-content/themes/farrago/js/init.js" ></script>
	    <script type="text/javascript" src="http://farragomagazine.com/wp-content/themes/farrago/js/stickHeader.js"></script>
</body>
</html>