<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>Farrago »   Presidential Candidate Profile: Ezra Bangun</title>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-70058502-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-70058502-2');
</script>
	<style>
		.title h1 a
		{
			background: -webkit-linear-gradient(transparent, transparent),
             url(http://farragomagazine.com/wp-content/uploads/2020/12/126851295_431188824940034_8419812373329412142_n.jpg) repeat;
		}
		.parallax
		{
			background: url(http://farragomagazine.com/wp-content/uploads/2020/12/126851295_431188824940034_8419812373329412142_n.jpg) fixed top / cover;
		}
	</style>

	<link rel="stylesheet" href="http://farragomagazine.com/wp-content/themes/farrago/css/skeleton.css">
	<link rel="stylesheet" href="http://farragomagazine.com/wp-content/themes/farrago/style.css">
	<link rel="stylesheet" href="http://farragomagazine.com/wp-content/themes/farrago/css/hamburger.min.css">

	<link rel="stylesheet" href="http://farragomagazine.com/wp-content/themes/farrago/css/hover-min.css">

    <link rel="stylesheet" href="http://farragomagazine.com/wp-content/themes/farrago/css/slick.css">
    <link rel="stylesheet" href="http://farragomagazine.com/wp-content/themes/farrago/css/slick-theme.css">

	<link href="https://fonts.googleapis.com/css?family=Cabin" rel="stylesheet">

	<link rel="apple-touch-icon" sizes="180x180" href="http://farragomagazine.com/wp-content/themes/farrago/img/favicons/apple-touch-icon.png">
	<link rel="icon" type="image/png" href="http://farragomagazine.com/wp-content/themes/farrago/img/favicons/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="http://farragomagazine.com/wp-content/themes/farrago/img/favicons/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="http://farragomagazine.com/wp-content/themes/farrago/img/favicons/manifest.json">
	<link rel="mask-icon" href="http://farragomagazine.com/wp-content/themes/farrago/img/favicons/safari-pinned-tab.svg" color="#5bbad5">
	<link rel="shortcut icon" href="http://farragomagazine.com/wp-content/themes/farrago/img/favicons/favicon.ico">
	<meta name="msapplication-config" content="http://farragomagazine.com/wp-content/themes/farrago/img/favicons/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">

	<script src="http://farragomagazine.com/wp-content/themes/farrago/js/modenizr.js"></script>
	
	<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Farrago &raquo; Presidential Candidate Profile: Ezra Bangun Comments Feed" href="http://farragomagazine.com/2021/08/28/presidential-candidate-profile-ezra-bangun/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-162823888-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-162823888-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/farragomagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://farragomagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpda_wpdp_public-css'  href='http://farragomagazine.com/wp-content/plugins/wp-data-access/public/../assets/css/wpda_public.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.4.2/css/buttons.dataTables.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.2.3/css/select.dataTables.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.3/css/fixedHeader.dataTables.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.2.3/css/fixedColumns.dataTables.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.0/css/responsive.dataTables.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='http://farragomagazine.com/wp-content/plugins/menu-image/menu-image.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='program-schedule-css'  href='http://farragomagazine.com/wp-content/plugins/radio-station/templates/program-schedule.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='dj-widget-css'  href='http://farragomagazine.com/wp-content/plugins/radio-station/templates/djonair.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://farragomagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.3' type='text/css' media='all' />
<script type='text/javascript' src='http://farragomagazine.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://farragomagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/farragomagazine.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://farragomagazine.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=5.8' id='jquery-datatables-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.4.2/js/dataTables.buttons.min.js?ver=5.8' id='datatables-buttons-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.colVis.min.js?ver=5.8' id='datatables-buttons-colvis-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.print.min.js?ver=5.8' id='datatables-buttons-print-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/pdfmake.min.js?ver=5.8' id='pdfmake-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/vfs_fonts.js?ver=5.8' id='pdfmake-fonts-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.8' id='jszip-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.html5.min.js?ver=5.8' id='datatables-buttons-html5-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.2.3/js/dataTables.select.min.js?ver=5.8' id='datatables-select-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.3/js/dataTables.fixedHeader.min.js?ver=5.8' id='datatables-fixedheader-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.2.3/js/dataTables.fixedColumns.min.js?ver=5.8' id='datatables-fixedcolumns-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.0/js/dataTables.responsive.min.js?ver=5.8' id='datatables-responsive-js'></script>
<script type='text/javascript' id='igsv-datatables-js-extra'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"http:\/\/farragomagazine.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://farragomagazine.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=5.8' id='igsv-datatables-js'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=5.8' id='google-ajax-api-js'></script>
<script type='text/javascript' src='http://farragomagazine.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=5.8' id='igsv-gvizcharts-js'></script>
<link rel="https://api.w.org/" href="http://farragomagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="http://farragomagazine.com/wp-json/wp/v2/posts/15911" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://farragomagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://farragomagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="http://farragomagazine.com/2021/08/28/presidential-candidate-profile-ezra-bangun/" />
<link rel='shortlink' href='https://wp.me/paMkZ1-48D' />
<link rel="alternate" type="application/json+oembed" href="http://farragomagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffarragomagazine.com%2F2021%2F08%2F28%2Fpresidential-candidate-profile-ezra-bangun%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://farragomagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffarragomagazine.com%2F2021%2F08%2F28%2Fpresidential-candidate-profile-ezra-bangun%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #0c0c0c; background-image: url("http://farragomagazine.com/wp-content/uploads/2020/12/126851295_431188824940034_8419812373329412142_n.jpg"); background-position: left top; background-size: auto; background-repeat: no-repeat; background-attachment: scroll; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Presidential Candidate Profile: Ezra Bangun" />
<meta property="og:url" content="http://farragomagazine.com/2021/08/28/presidential-candidate-profile-ezra-bangun/" />
<meta property="og:description" content="Meet Ezra Bangun, the presidential candidate for VVholesome, a ticket “for memes and fun that wants UMSU to be better”. Farrago sat down with Bangun to find out more about their presidential campai…" />
<meta property="article:published_time" content="2021-08-28T10:09:22+00:00" />
<meta property="article:modified_time" content="2021-08-28T10:21:29+00:00" />
<meta property="og:site_name" content="Farrago" />
<meta property="og:image" content="http://farragomagazine.com/wp-content/uploads/2021/08/3.png" />
<meta property="og:image:width" content="2400" />
<meta property="og:image:height" content="1260" />
<meta name="twitter:text:title" content="Presidential Candidate Profile: Ezra Bangun" />
<meta name="twitter:image" content="http://farragomagazine.com/wp-content/uploads/2021/08/3.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="http://farragomagazine.com/wp-content/uploads/2017/12/cropped-bigf-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://farragomagazine.com/wp-content/uploads/2017/12/cropped-bigf-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="http://farragomagazine.com/wp-content/uploads/2017/12/cropped-bigf-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://farragomagazine.com/wp-content/uploads/2017/12/cropped-bigf-270x270.jpg" />

		<!-- JOIN 2019 TEAM POPUP
			<style>
				#joinPopUp {
      				position: fixed;
      				bottom: 5px;
      				left: 5px;
      				right: 5px;
      				height: 50px;
      				border: 1px solid black;
      				border-radius: 5px;
      				background: grey;
      				background: #73737D;
      				z-index: 50000000;
    			}
    			#joinPopUp * {
      				margin: 0;
    			}
    			#popUpContents {
      				position: absolute;
      				left: 20px;
      				right: 20px;
      				top: 50%;
      				transform: translate(0, -50%);
      				font-size: 1.2em;
    			}
    			#popUpContents #popUpText, #popUpContents #closePopUp {
      				position: absolute;
      				top: 50%;
				    transform: translate(0, -50%);
    			}
    			#popUpContents #popUpText {
					left: 0;
    			}
    			#popUpContents #closePopUp {
      				right: 0;
 				}
 				#popUpContents * a {
 				    color: white;
      				cursor: pointer;
    			}		
  			</style> 
 			<script>
  				document.addEventListener("DOMContentLoaded", function(event) {
  				  const joinPopUp = document.getElementById('joinPopUp');
  				  const closePopUp = document.getElementById('closePopUp').getElementsByTagName('a')[0];
     			  closePopUp.addEventListener("click", function(event){
        		    joinPopUp.style.display = "none";
      			  });
					
					/*
				  const popUpText = document.getElementById('popUpText').getElementsByTagName('p')[0];
     			  popUpText.addEventListener("click", function(event){
        		    window.location.href = "http://farragomagazine.com/join";
      			  });
				  */
				  
				  const homePage = window.location.href == "http://farragomagazine.com/";
				  if (!homePage) {
					joinPopUp.style.display = "none";
				  }
    			});
  			</script>
  		END 2019 TEAM POPUP -->
	

</head>
<body>
		
		<!-- START 2019 TEAM POPUP
			<div id="joinPopUp">
    			<div id="popUpContents">
      				<div id="popUpText">
        				<p><a href="http://farragomagazine.com/join">Join <em>Farrago</em>&rsquo;s team in 2019!</a></p>
      				</div>
      				<div id="closePopUp">
        				<a>X</a>
      				</div>
    			</div>
  			</div>
  		END 2019 TEAM POPUP -->
	
	<div class="overlay">
		<nav class="mobile-navigation">
		<ul class="navItems">
						<li>
							<a href="/about"><h5>About</h5></a>
						</li>
						<li>
							<a href="http://farragomagazine.com/campus-2/"><h5>Campus</h5></a>
						</li>
						<li>
							<a href="http://farragomagazine.com/nonfiction/"><h5>Nonfiction</h5></a>
						</li>
						<li>
							<a href="http://farragomagazine.com/creative/"><h5>Creative</h5></a>
						</li>
						<li>
							<a href="http://www.radiofodder.com/"><h5>Radio</h5></a>
						</li>
						<li>
							<a href="https://www.youtube.com/channel/UCYGA13ztSrZcyurecH_Fm0w"><h5>Video</h5></a>
						</li>
						<li>
							<a id="mobileSearchA"><h5>Search</h5></a>
						</li>			
					</ul>
	</div>
	<div class="search">
		<form role="search" method="get" action="http://farragomagazine.com/">
	<div>
		<input class="searchText" placeholder="Search..." type="text" value="" name="s" id="s">
		<input class="submitButton" type="submit" id="searchsubmit" value="GO">
	</div>
</form>	</div>
	<div class="parallax">
		<div class="container">
			<header class="header">
				<div class="row">
					<div class="desktop-only two columns">
						<h5><a id="about-link" href="http://farragomagazine.com/about/">ABOUT</a></h5>
					</div>
					<div class="mobile-only hbm two columns">
						<button class="hamburger hamburger--collapse" type="button">
						  <span class="hamburger-box">
						    <span class="hamburger-inner"></span>
						  </span>
						</button>
					</div>
                	<div class="title eight columns">
                		<h1><a href="http://farragomagazine.com">FARRAGO</a></h1>
            		</div>
					<div class="fodder desktop-only two columns">
						<a href=/magazine"><ing src=http://farragomagazine.com/wp-content/uploads/2020/12/126851295_431188824940034_8419812373329412142_n.jpg
					</div>
					
				</div>
			</header>
			<nav class="hdrNav">
				<div>
					&nbsp;
					<ul class="navItems">
						<li><a href="http://farragomagazine.com"><img class="hidden" id="logo" src="http://farragomagazine.com/wp-content/themes/farrago/img/header-logo.png"></a></li>
						<li>
							<a href="http://farragomagazine.com/campus-2/"><h5>Campus</h5></a>
							<div class="dropdown">
								<a href="http://farragomagazine.com/campus/">News</a>
								<a href="/tag/campus-news-briefing">Briefings</a>
								<a href="/tag/editorial">Editorial</a>
								<a href="/tag/ob-reports">OB Reports</a>
								<a href="">The Grub</a>
								<a href="/tag/letters">Letters</a>
							</div>
						</li>
						<li>
							<a href="http://farragomagazine.com/nonfiction/"><h5>Nonfiction</h5></a>
							<div class="dropdown">
								<a href="http://farragomagazine.com/columns/">Columns</a>
								<a href="http://farragomagazine.com/culture/">Culture</a>
								<a href="http://farragomagazine.com/nonfiction/">Features</a>
							</div>
						</li>
						<li>
							<a href="http://farragomagazine.com/creative/"><h5>Creative</h5></a>
							<div class="dropdown">
								<a href="/art">Art</a>
								<a href="/tag/poetry">Poetry</a>
								<a href="/tag/prose">Prose</a>
							</div>
						</li>
						<li>
							<a href="http://www.radiofodder.com"><h5>Radio</h5></a>
						</li>
						<li>
							<a href="https://www.youtube.com/channel/UCYGA13ztSrZcyurecH_Fm0w"><h5>Video</h5></a>
						</li>
						<li><img onclick="search()" src="http://farragomagazine.com/wp-content/themes/farrago/img/ic_search_black_24dp_2x.png"></li>
					</ul>
				</div>
			</nav>
			
			<!-- SINGLE -->
<div class="post">
	<div id="postHead" class="row extend">
		<div class="columns" style="text-align:center;">
			<!-- cat,title,date,author -->
			<span id="postTag">
				
							</span>
			<h1>Presidential Candidate Profile: Ezra Bangun</h1>
			<span>28 August 2021</span>
		</div>
		<div class="columns">
			<!-- image -->

			<img width="2400" height="1260" src="http://farragomagazine.com/wp-content/uploads/2021/08/3.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" />		</div>
	</div>
<div class="row">
</div>
<br />
<div class="row">
	<p><span style="font-weight: 400;">Meet Ezra Bangun, the presidential candidate for VVholesome, a ticket “for </span><span style="font-weight: 400;">memes and fun that wants UMSU to be better”. </span><i><span style="font-weight: 400;">Farrago </span></i><span style="font-weight: 400;">sat down with Bangun to find out more about their presidential campaign in the upcoming UMSU Elections and their vision for the Union in 2022.</span></p>
<p><i><span style="font-weight: 400;">This interview has been edited for length and clarity.</span></i></p>
<p><strong>Farrago:</strong></p>
<p><span style="font-weight: 400;">What is the first thing you intend to do if you get into office?</span></p>
<p><strong>Bangun:</strong></p>
<p><span style="font-weight: 400;">Personally speaking, realistically, our ticket will be unlikely to win officer positions. However, in the unlikely event that we are elected into officer positions, we&#8217;ll be looking forward to supporting students, and focusing on the aim of UMSU to make sure that students think of UMSU as a good thing that listens to students, and is not just doing its own political things. </span></p>
<p><span style="font-weight: 400;">But obviously, if we get elected, which is more likely in council positions, or committee positions, that&#8217;s where we&#8217;re gonna push to make sure that our voices are heard. We aim to listen to the students and make sure that it&#8217;s not just an echo chamber of people who are into UMSU. </span></p>
<p><strong>Farrago: </strong></p>
<p><span style="font-weight: 400;">What are your three main goals for UMSU in 2022?</span></p>
<p><strong>Bangun:</strong></p>
<p><span style="font-weight: 400;">First of all, its to make sure that UMSU takes care of students. And when I say students, I mean, every single student at the University of Melbourne, making sure that their quality of education is taken care of, like, that the qualification is kept up, and making sure that their well-being it&#8217;s pretty alright as well. </span></p>
<p><span style="font-weight: 400;">The second goal is to make sure that UMSU is transparent to students. It&#8217;s a very political, politicized organization that might not be very approachable to a lot of students. So to make sure that it&#8217;s transparent, that students know where their SSAF money is spent. [The SSAF] is  students’ money to begin with, so we need to be sure that students know where it is going, and know that it does good things. </span></p>
<p><span style="font-weight: 400;">The last goal is just to make UMSU more friendly, making sure that students feel comfortable in it, that it can provide services that support all students in the Union, especially students who are new to Melbourne. So not necessarily just people who are into UMSU feel supported by the Union, but every single student does. </span></p>
<p><strong>Farrago:</strong></p>
<p><span style="font-weight: 400;">Our next question is about the factional conflict that we&#8217;ve seen, obviously, every year in UMSU, but especially this year. How would you plan to unite UMSU again, and create a more open working environment?</span></p>
<p><strong>Bangun:</strong></p>
<p><span style="font-weight: 400;">Well, I think that&#8217;s a very interesting question. </span></p>
<p><span style="font-weight: 400;">As an individual who&#8217;s not really on any faction politically, but at the same time knows about factional dynamics, the main thing is making sure that when you listen to a certain faction’s opinion, you look into the reasoning behind what they want, and use that as a way to make decisions. And if you’re on committee or Council, making sure you’re on the middle ground, because to be honest, factions within UMSU have the same ideas anyway, it&#8217;s just that some people have different approaches. </span></p>
<p><span style="font-weight: 400;">To summarize, just making sure that you don&#8217;t go straight into aggression and just listen to every single voice, even the ones that are not elected. You need to be able to listen to everyone because you are in that position. You shouldn&#8217;t be like a lot of politicians who might just have their own agenda.</span></p>
<p><strong>Farrago:</strong></p>
<p><span style="font-weight: 400;">A lot of international students are stuck abroad, and can’t return to Melbourne. Even those in Melbourne are suffering due to mental health concerns, inability to see family, and lack of fee relief. How do you plan to support the international community if elected?</span></p>
<p><strong>Bangun:</strong></p>
<p><span style="font-weight: 400;">There are two obvious points that need to be brought up. The first is that the University probably doesn&#8217;t provide enough support for international students. But this issue is not very easy. Personally, I am an international student myself, and there are people that I know in Melbourne by themselves, so it’s really difficult for them.</span></p>
<p><span style="font-weight: 400;">UMSU needs to campaign for students, making sure they take care of students but also work together with the University, though it is sometimes really difficult. But creating an aggressive relationship between UMSU and the University probably makes it more difficult to achieve something good. So you need to create conversation between the University and UMSU to make sure that international students’ needs are met and essential services are provided. </span></p>
<p><span style="font-weight: 400;">I think there should be additional focus on making sure that the University maintains the standards that were there before COVID, making sure that assessments are marked correctly, for example, or that the quality of lectures is good. </span></p>
<p><span style="font-weight: 400;">The second point I want to make is to also focus on making a community of students, making sure students have the ability to give feedback for the Uni to be transparent. </span></p>
<p><span style="font-weight: 400;">Sometimes students have no idea what&#8217;s happening. So what the university needs to do is to make sure that support is visible and available. </span></p>
<p><strong>Farrago:</strong></p>
<p><span style="font-weight: 400;">With lockdowns, with border closures, students are finding it harder and harder to attend in-person events. How do you plan to foster a sense of student community again in 2022?</span></p>
<p><span style="font-weight: 400;"><strong>Bangun</strong>:</span></p>
<p><span style="font-weight: 400;">I think, even before COVID, there was a lack of community within UMSU as part of the whole university. The most important thing for UMSU is to know what students want and focus on activities that are needed and interesting for students. There are parts of UMSU that lots of people are interested in, like Clubs and Societies. So in 2022, there should be a lot of focus on supporting C&amp;S to make sure they have the tools and people to welcome new people and make their own communities. </span></p>
<p><strong>Farrago:</strong></p>
<p><span style="font-weight: 400;">You ran unsuccessfully for the position of President in past years. Why have you decided to run again? What do you think will be different this time?</span></p>
<p><strong>Bangun:</strong></p>
<p><span style="font-weight: 400;">I’m not going to say that this year will be different, at least for president. I’ll say there are three main reasons I’m running. </span></p>
<p><span style="font-weight: 400;">The first one is just for fun. As someone who seriously ran in 2018, it’s become a personal interest. UMSU elections should be something everyone is interested in, though many people aren’t because of the factions. I&#8217;m running to make it interesting, make it fun, and hopefully, more engaging to people who don&#8217;t really care about politics. </span></p>
<p><span style="font-weight: 400;">The second reason I’m running is as a symbol. You know, we probably need something new within UMSU, because it&#8217;s been very much similar, even though there have been different tickets elected throughout the years. </span></p>
<p><span style="font-weight: 400;">And the third reason, this is my last year in university, so I want to maybe go for Council, or having this name VVholesome, to be like, the last time it&#8217;s gonna be here, or maybe someone will bring it to the future. I think it&#8217;s a great thing to do.  </span></p>
<p><span style="font-weight: 400;"><strong>Farrago: </strong> </span></p>
<p><span style="font-weight: 400;">As you said, there&#8217;s always a chance that you will win, and so if you do, why do you think that you are qualified to hold the position of President?</span></p>
<p><span style="font-weight: 400;"><strong>Bangun:</strong></span></p>
<p><span style="font-weight: 400;">Personally, because I have been in UMSU, as a committee member, as host program director, I know what is within UMSU, the complexity of it, how many stakeholders there are, in terms of factions and everything. So I know how it works, roughly. know this thing, so I know, I could. It&#8217;s like, not the jumping difficulty for me, I know exactly. The second one is that I have a lot of experience just in general, in UMSU. I know how to create a community, a workplace where people can work together, which UMSU rarely does. </span></p>
<p><span style="font-weight: 400;">The third thing is that I’m not with a faction, so I can focus on listening to the students and making sure that students are heard. </span></p>
<p><span style="font-weight: 400;">However, the last reason, I’m not going to accept the position of president just because I&#8217;m going to graduate at the end of this year. So that means any of those for me is pretty much gonna go to your second preference.   A vote for me is not a wasted vote, it&#8217;s a vote that says we want something different. If you don&#8217;t vote, then no one knows where your vote is going, no one knows whether you don&#8217;t like the factions or UMSU, but a vote for me means that you want something different. </span></p>
<p><span style="font-weight: 400;">If you want to know more about who is running for YOUR student union in 2022, </span><i><span style="font-weight: 400;">Farrago </span></i><span style="font-weight: 400;">is hosting a presidential candidate debate on Wednesday 1 September at 5:30pm AEST. More details <a href="https://umsu.unimelb.edu.au/events/presidential-debate-2021-umsu-election/">here</a>. All students welcome!</span></p>
</div>
<hr>

<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/08/28/presidential-candidate-profile-ezra-bangun/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://farragomagazine.com/wp-comments-post.php?wpe-comment-post=farragom" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='15911' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7cc165c248" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="26"/></p></form>	</div><!-- #respond -->
	</div>
	</div>
	<footer class="footer">
		
			<div class="row container" id="acknowledgement">
				<p>
					UMSU and the media office are located in the city of Melbourne, on the land of the Wurundjeri people of the Kulin Nations. We pay our respects to their elders—past, present and emerging—and acknowledge that the land we are on was stolen and sovereignty was never ceded.
				</p>
			</div>
		
			<div class="FLogo one-third column">
				<h1>FARRAGO</h1>
				<div id="footerLinks">
					<a href="/about">About</a>
					<a href="/about#ads">Advertising</a>
					<a href="/about#contact">Contact</a>
					<a href="/about#contribute">Contribute</a>
					<a href="/about#equipment">Equipment</a>
					<a href="/magazine#locations">Get a copy</a>
					<a href="/about#tips">Got a tip?</a>
					<a href="/about#governance">Governance</a>
					<a href="/magazine#read">Read online</a>
					<a href="/team">Team</a>
				</div>
			</div>
		
			<div class="footerSocial-in one-third column row footerSocial">
				<a href="https://www.facebook.com/farragomagazine/"><img src="http://farragomagazine.com/wp-content/themes/farrago/img/social/fb-white.png"></a>
				<a href="https://twitter.com/farragomagazine"><img src="http://farragomagazine.com/wp-content/themes/farrago/img/social/twitter-white.png"></a>
				<a href="https://instagram.com/farragomagazine/"><img src="http://farragomagazine.com/wp-content/themes/farrago/img/social/insta-white.png"></a>
				<a href="https://www.youtube.com/channel/UCYGA13ztSrZcyurecH_Fm0w"><img src="http://farragomagazine.com/wp-content/themes/farrago/img/social/yt-white.png"></a>
			</div>
		
		</footer>
	
				<div style="display:none">
	</div>
<script type='text/javascript' src='http://farragomagazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='http://farragomagazine.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"d MM yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202134' id='devicepx-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2021Augaa' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://farragomagazine.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.8' id='wpgroho-js'></script>
<script type='text/javascript' src='http://farragomagazine.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='http://farragomagazine.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.7' id='akismet-form-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202134.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.3',blog:'159283767',post:'15911',tz:'10',srv:'farragomagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '159283767', '15911' ]);
</script>

		<script type="text/javascript" src="//code.jquery.com/jquery-1.11.0.min.js" ></script>
	    <script type="text/javascript" src="https://code.jquery.com/ui/1.12.0/jquery-ui.min.js"></script>
	    <script type="text/javascript" src="//code.jquery.com/jquery-migrate-1.2.1.min.js" ></script>
	    <script type="text/javascript" src="http://farragomagazine.com/wp-content/themes/farrago/js/slick.min.js" ></script>
	    <script type="text/javascript" src="http://farragomagazine.com/wp-content/themes/farrago/js/hamburger.js" ></script>
	    <script type="text/javascript" src="http://farragomagazine.com/wp-content/themes/farrago/js/init.js" ></script>
	    <script type="text/javascript" src="http://farragomagazine.com/wp-content/themes/farrago/js/stickHeader.js"></script>
</body>
</html>