<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>Farrago »   Concerns Arise as COVID-19 Supplement End-Date Looms</title>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-70058502-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-70058502-2');
</script>
	<style>
		.title h1 a
		{
			background: -webkit-linear-gradient(transparent, transparent),
             url(http://farragomagazine.com/wp-content/uploads/2020/12/126851295_431188824940034_8419812373329412142_n.jpg) repeat;
		}
		.parallax
		{
			background: url(http://farragomagazine.com/wp-content/uploads/2020/12/126851295_431188824940034_8419812373329412142_n.jpg) fixed top / cover;
		}
	</style>

	<link rel="stylesheet" href="https://farragomagazine.com/wp-content/themes/farrago/css/skeleton.css">
	<link rel="stylesheet" href="https://farragomagazine.com/wp-content/themes/farrago/style.css">
	<link rel="stylesheet" href="https://farragomagazine.com/wp-content/themes/farrago/css/hamburger.min.css">

	<link rel="stylesheet" href="https://farragomagazine.com/wp-content/themes/farrago/css/hover-min.css">

    <link rel="stylesheet" href="https://farragomagazine.com/wp-content/themes/farrago/css/slick.css">
    <link rel="stylesheet" href="https://farragomagazine.com/wp-content/themes/farrago/css/slick-theme.css">

	<link href="https://fonts.googleapis.com/css?family=Cabin" rel="stylesheet">

	<link rel="apple-touch-icon" sizes="180x180" href="https://farragomagazine.com/wp-content/themes/farrago/img/favicons/apple-touch-icon.png">
	<link rel="icon" type="image/png" href="https://farragomagazine.com/wp-content/themes/farrago/img/favicons/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="https://farragomagazine.com/wp-content/themes/farrago/img/favicons/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="https://farragomagazine.com/wp-content/themes/farrago/img/favicons/manifest.json">
	<link rel="mask-icon" href="https://farragomagazine.com/wp-content/themes/farrago/img/favicons/safari-pinned-tab.svg" color="#5bbad5">
	<link rel="shortcut icon" href="https://farragomagazine.com/wp-content/themes/farrago/img/favicons/favicon.ico">
	<meta name="msapplication-config" content="https://farragomagazine.com/wp-content/themes/farrago/img/favicons/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">

	<script src="https://farragomagazine.com/wp-content/themes/farrago/js/modenizr.js"></script>
	
	<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Farrago &raquo; Concerns Arise as COVID-19 Supplement End-Date Looms Comments Feed" href="https://farragomagazine.com/2021/04/26/concerns-arise-as-covid-19-supplement-end-date-looms-2/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-162823888-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-162823888-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/farragomagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://farragomagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.4.2/css/buttons.dataTables.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.2.3/css/select.dataTables.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.3/css/fixedHeader.dataTables.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.2.3/css/fixedColumns.dataTables.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.0/css/responsive.dataTables.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='https://farragomagazine.com/wp-content/plugins/menu-image/menu-image.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='program-schedule-css'  href='http://farragomagazine.com/wp-content/plugins/radio-station/templates/program-schedule.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='dj-widget-css'  href='http://farragomagazine.com/wp-content/plugins/radio-station/templates/djonair.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://farragomagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://farragomagazine.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://farragomagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/farragomagazine.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://farragomagazine.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=5.6' id='jquery-datatables-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.4.2/js/dataTables.buttons.min.js?ver=5.6' id='datatables-buttons-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.colVis.min.js?ver=5.6' id='datatables-buttons-colvis-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.print.min.js?ver=5.6' id='datatables-buttons-print-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/pdfmake.min.js?ver=5.6' id='pdfmake-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/vfs_fonts.js?ver=5.6' id='pdfmake-fonts-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.6' id='jszip-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.html5.min.js?ver=5.6' id='datatables-buttons-html5-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.2.3/js/dataTables.select.min.js?ver=5.6' id='datatables-select-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.3/js/dataTables.fixedHeader.min.js?ver=5.6' id='datatables-fixedheader-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.2.3/js/dataTables.fixedColumns.min.js?ver=5.6' id='datatables-fixedcolumns-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.0/js/dataTables.responsive.min.js?ver=5.6' id='datatables-responsive-js'></script>
<script type='text/javascript' id='igsv-datatables-js-extra'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/farragomagazine.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://farragomagazine.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=5.6' id='igsv-datatables-js'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=5.6' id='google-ajax-api-js'></script>
<script type='text/javascript' src='https://farragomagazine.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=5.6' id='igsv-gvizcharts-js'></script>
<link rel="https://api.w.org/" href="https://farragomagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://farragomagazine.com/wp-json/wp/v2/posts/15777" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://farragomagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://farragomagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://farragomagazine.com/2021/04/26/concerns-arise-as-covid-19-supplement-end-date-looms-2/" />
<link rel='shortlink' href='https://wp.me/paMkZ1-46t' />
<link rel="alternate" type="application/json+oembed" href="https://farragomagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffarragomagazine.com%2F2021%2F04%2F26%2Fconcerns-arise-as-covid-19-supplement-end-date-looms-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://farragomagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffarragomagazine.com%2F2021%2F04%2F26%2Fconcerns-arise-as-covid-19-supplement-end-date-looms-2%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #0c0c0c; background-image: url("https://farragomagazine.com/wp-content/uploads/2020/12/126851295_431188824940034_8419812373329412142_n.jpg"); background-position: left top; background-size: auto; background-repeat: no-repeat; background-attachment: scroll; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Concerns Arise as COVID-19 Supplement End-Date Looms" />
<meta property="og:url" content="https://farragomagazine.com/2021/04/26/concerns-arise-as-covid-19-supplement-end-date-looms-2/" />
<meta property="og:description" content="As financial supplements introduced by the government during COVID-19 are set to end on 28 March, there is rising discussion over the potentially adverse impacts that this may have on tertiary stud…" />
<meta property="article:published_time" content="2021-04-26T11:19:48+00:00" />
<meta property="article:modified_time" content="2021-04-26T12:21:45+00:00" />
<meta property="og:site_name" content="Farrago" />
<meta property="og:image" content="https://farragomagazine.com/wp-content/uploads/2021/04/jobreadycasey.jpeg" />
<meta property="og:image:width" content="5102" />
<meta property="og:image:height" content="1157" />
<meta name="twitter:text:title" content="Concerns Arise as COVID-19 Supplement End-Date Looms" />
<meta name="twitter:image" content="https://farragomagazine.com/wp-content/uploads/2021/04/jobreadycasey.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://farragomagazine.com/wp-content/uploads/2017/12/cropped-bigf-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://farragomagazine.com/wp-content/uploads/2017/12/cropped-bigf-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://farragomagazine.com/wp-content/uploads/2017/12/cropped-bigf-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://farragomagazine.com/wp-content/uploads/2017/12/cropped-bigf-270x270.jpg" />

		<!-- JOIN 2019 TEAM POPUP
			<style>
				#joinPopUp {
      				position: fixed;
      				bottom: 5px;
      				left: 5px;
      				right: 5px;
      				height: 50px;
      				border: 1px solid black;
      				border-radius: 5px;
      				background: grey;
      				background: #73737D;
      				z-index: 50000000;
    			}
    			#joinPopUp * {
      				margin: 0;
    			}
    			#popUpContents {
      				position: absolute;
      				left: 20px;
      				right: 20px;
      				top: 50%;
      				transform: translate(0, -50%);
      				font-size: 1.2em;
    			}
    			#popUpContents #popUpText, #popUpContents #closePopUp {
      				position: absolute;
      				top: 50%;
				    transform: translate(0, -50%);
    			}
    			#popUpContents #popUpText {
					left: 0;
    			}
    			#popUpContents #closePopUp {
      				right: 0;
 				}
 				#popUpContents * a {
 				    color: white;
      				cursor: pointer;
    			}		
  			</style> 
 			<script>
  				document.addEventListener("DOMContentLoaded", function(event) {
  				  const joinPopUp = document.getElementById('joinPopUp');
  				  const closePopUp = document.getElementById('closePopUp').getElementsByTagName('a')[0];
     			  closePopUp.addEventListener("click", function(event){
        		    joinPopUp.style.display = "none";
      			  });
					
					/*
				  const popUpText = document.getElementById('popUpText').getElementsByTagName('p')[0];
     			  popUpText.addEventListener("click", function(event){
        		    window.location.href = "http://farragomagazine.com/join";
      			  });
				  */
				  
				  const homePage = window.location.href == "http://farragomagazine.com/";
				  if (!homePage) {
					joinPopUp.style.display = "none";
				  }
    			});
  			</script>
  		END 2019 TEAM POPUP -->
	

</head>
<body>
		
		<!-- START 2019 TEAM POPUP
			<div id="joinPopUp">
    			<div id="popUpContents">
      				<div id="popUpText">
        				<p><a href="http://farragomagazine.com/join">Join <em>Farrago</em>&rsquo;s team in 2019!</a></p>
      				</div>
      				<div id="closePopUp">
        				<a>X</a>
      				</div>
    			</div>
  			</div>
  		END 2019 TEAM POPUP -->
	
	<div class="overlay">
		<nav class="mobile-navigation">
		<ul class="navItems">
						<li>
							<a href="/about"><h5>About</h5></a>
						</li>
						<li>
							<a href="https://farragomagazine.com/campus-2/"><h5>Campus</h5></a>
						</li>
						<li>
							<a href="https://farragomagazine.com/nonfiction/"><h5>Nonfiction</h5></a>
						</li>
						<li>
							<a href="https://farragomagazine.com/creative/"><h5>Creative</h5></a>
						</li>
						<li>
							<a href="http://www.radiofodder.com/"><h5>Radio</h5></a>
						</li>
						<li>
							<a href="https://www.youtube.com/channel/UCYGA13ztSrZcyurecH_Fm0w"><h5>Video</h5></a>
						</li>
						<li>
							<a id="mobileSearchA"><h5>Search</h5></a>
						</li>			
					</ul>
	</div>
	<div class="search">
		<form role="search" method="get" action="http://farragomagazine.com/">
	<div>
		<input class="searchText" placeholder="Search..." type="text" value="" name="s" id="s">
		<input class="submitButton" type="submit" id="searchsubmit" value="GO">
	</div>
</form>	</div>
	<div class="parallax">
		<div class="container">
			<header class="header">
				<div class="row">
					<div class="desktop-only two columns">
						<h5><a id="about-link" href="http://farragomagazine.com/about/">ABOUT</a></h5>
					</div>
					<div class="mobile-only hbm two columns">
						<button class="hamburger hamburger--collapse" type="button">
						  <span class="hamburger-box">
						    <span class="hamburger-inner"></span>
						  </span>
						</button>
					</div>
                	<div class="title eight columns">
                		<h1><a href="https://farragomagazine.com">FARRAGO</a></h1>
            		</div>
					<div class="fodder desktop-only two columns">
						<a href=/magazine"><ing src=http://farragomagazine.com/wp-content/uploads/2020/12/126851295_431188824940034_8419812373329412142_n.jpg
					</div>
					
				</div>
			</header>
			<nav class="hdrNav">
				<div>
					&nbsp;
					<ul class="navItems">
						<li><a href="https://farragomagazine.com"><img class="hidden" id="logo" src="https://farragomagazine.com/wp-content/themes/farrago/img/header-logo.png"></a></li>
						<li>
							<a href="https://farragomagazine.com/campus-2/"><h5>Campus</h5></a>
							<div class="dropdown">
								<a href="https://farragomagazine.com/campus/">News</a>
								<a href="/tag/campus-news-briefing">Briefings</a>
								<a href="/tag/editorial">Editorial</a>
								<a href="/tag/ob-reports">OB Reports</a>
								<a href="">The Grub</a>
								<a href="/tag/letters">Letters</a>
							</div>
						</li>
						<li>
							<a href="https://farragomagazine.com/nonfiction/"><h5>Nonfiction</h5></a>
							<div class="dropdown">
								<a href="https://farragomagazine.com/columns/">Columns</a>
								<a href="https://farragomagazine.com/culture/">Culture</a>
								<a href="https://farragomagazine.com/nonfiction/">Features</a>
							</div>
						</li>
						<li>
							<a href="https://farragomagazine.com/creative/"><h5>Creative</h5></a>
							<div class="dropdown">
								<a href="/art">Art</a>
								<a href="/tag/poetry">Poetry</a>
								<a href="/tag/prose">Prose</a>
							</div>
						</li>
						<li>
							<a href="http://www.radiofodder.com"><h5>Radio</h5></a>
						</li>
						<li>
							<a href="https://www.youtube.com/channel/UCYGA13ztSrZcyurecH_Fm0w"><h5>Video</h5></a>
						</li>
						<li><img onclick="search()" src="https://farragomagazine.com/wp-content/themes/farrago/img/ic_search_black_24dp_2x.png"></li>
					</ul>
				</div>
			</nav>
			
			<!-- SINGLE -->
<div class="post">
	<div id="postHead" class="row extend">
		<div class="columns" style="text-align:center;">
			<!-- cat,title,date,author -->
			<span id="postTag">
				
				<a href='/tag/edition-2-2021'>Edition 2 2021</a>			</span>
			<h1>Concerns Arise as COVID-19 Supplement End-Date Looms</h1>
			<span>26 April 2021</span>
		</div>
		<div class="columns">
			<!-- image -->

			<img width="5102" height="1157" src="https://farragomagazine.com/wp-content/uploads/2021/04/jobreadycasey.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" />		</div>
	</div>
<div class="row">
<div class="authors one-third column"><h5>Authors</h5>		<p><a href="https://farragomagazine.com/contributor/georgie-atkins/">Georgie Atkins</a><br />
		
	
		
		</p>
				<p><a href="https://farragomagazine.com/contributor/jessica-morrison/">Jessica Morrison</a><br />
		
	
		
		</p>
		</div><div class="authors one-third column"><h5>Graphics</h5>		<p><a href="https://farragomagazine.com/contributor/casey-boswell/">Casey Boswell</a><br />
		
	
		
		</p>
		</div></div>
<br />
<div class="row">
	<p><span style="font-weight: 400;">As financial supplements introduced by the government during COVID-19 are set to end on 28 March, there is rising discussion over the potentially adverse impacts that this may have on tertiary students across Australia. </span></p>
<p><span style="font-weight: 400;">Whilst some students have been able to access such financial support, others have been excluded from receiving government welfare payments throughout the COVID-19 pandemic. </span></p>
<p><span style="font-weight: 400;">Professor of Economics Jan Kabatek from the University of Melbourne has said that there is a “polarising impact between Australian students and international students,” in regards to receiving financial support from the government. </span></p>
<p><span style="font-weight: 400;">International students have been ineligible to receive JobKeeper or JobSeeker payments during COVID-19. Instead, the University of Melbourne offered an Emergency Support Fund to students, for which applications closed in November 2020. </span></p>
<p><span style="font-weight: 400;">“It’s heart-breaking [for international students] to see friends around you receive generous support, whilst you receive nothing,” says Kabatek. </span></p>
<p><span style="font-weight: 400;">University of Melbourne economics Professor Jeff Borland, however, is optimistic about employment within the industries which students are highly concentrated in.</span></p>
<p><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">“In industries such as hospitality and retail, employers actually can’t get enough workers. There’s less competition for jobs currently,” says Borland. </span></p>
<p><span style="font-weight: 400;">He projects that “JobKeeper ending will result in a small rise in unemployment as employers have less incentive to keep workers, but it won’t be too significant and won’t bring us back to the unemployment levels of May 2020.” </span></p>
<p><span style="font-weight: 400;">However, a University of Melbourne student currently receiving JobSeeker payments has expressed concern over the reduction of support from 28 March onwards. </span></p>
<p><span style="font-weight: 400;">“The idea of the future is a little turbulent, not knowing whether I’ll have financial security or not,” says the student.</span></p>
<p><span style="font-weight: 400;">“With the reduced payments, JobSeeker only just covers my rent.” </span></p>
<p><span style="font-weight: 400;">Although they have been able to find work, they are also concerned that the job is ‘too casual’ in regards to hours and sustainable employment. </span></p>
<p><span style="font-weight: 400;">Although the government has held the position that the JobKeeper and JobSeeker supplements were always a temporary program, the cost of the scheme has been forecasted to come in at $10 billion less than what was expected to be spent. </span></p>
<p><span style="font-weight: 400;">“I think it’s important for the government to have a sizeable increase in JobSeeker, but it seems unlikely that will happen,” argues Professor Borland. </span></p>
<p><span style="font-weight: 400;">While the government recently introduced a $50 increase to the base fortnightly JobSeeker, Austudy, ABSTUDY and Youth Allowance rates, the payments will still fall below the poverty line despite being the first significant increase in welfare rates since 1994.</span></p>
<p><span style="font-weight: 400;">The stagnation of welfare support coincides with the upward trend of tertiary students engaging in part-time work while completing their studies, which a past study suggests may impact quality of education.</span></p>
<p><span style="font-weight: 400;">After 28 March, the retraction of COVID-19 supplements could potentially widen the socioeconomic gap between students who have financial support and those who may have to work to continue their studies.</span></p>
</div>
<hr>

<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/26/concerns-arise-as-covid-19-supplement-end-date-looms-2/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://farragomagazine.com/wp-comments-post.php?wpe-comment-post=farragom" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='15777' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a2e2edfbb8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="178"/></p></form>	</div><!-- #respond -->
	</div>
	</div>
	<footer class="footer">
		
			<div class="row container" id="acknowledgement">
				<p>
					UMSU and the media office are located in the city of Melbourne, on the land of the Wurundjeri people of the Kulin Nations. We pay our respects to their elders—past, present and emerging—and acknowledge that the land we are on was stolen and sovereignty was never ceded.
				</p>
			</div>
		
			<div class="FLogo one-third column">
				<h1>FARRAGO</h1>
				<div id="footerLinks">
					<a href="/about">About</a>
					<a href="/about#ads">Advertising</a>
					<a href="/about#contact">Contact</a>
					<a href="/about#contribute">Contribute</a>
					<a href="/about#equipment">Equipment</a>
					<a href="/magazine#locations">Get a copy</a>
					<a href="/about#tips">Got a tip?</a>
					<a href="/about#governance">Governance</a>
					<a href="/magazine#read">Read online</a>
					<a href="/team">Team</a>
				</div>
			</div>
		
			<div class="footerSocial-in one-third column row footerSocial">
				<a href="https://www.facebook.com/farragomagazine/"><img src="https://farragomagazine.com/wp-content/themes/farrago/img/social/fb-white.png"></a>
				<a href="https://twitter.com/farragomagazine"><img src="https://farragomagazine.com/wp-content/themes/farrago/img/social/twitter-white.png"></a>
				<a href="https://instagram.com/farragomagazine/"><img src="https://farragomagazine.com/wp-content/themes/farrago/img/social/insta-white.png"></a>
				<a href="https://www.youtube.com/channel/UCYGA13ztSrZcyurecH_Fm0w"><img src="https://farragomagazine.com/wp-content/themes/farrago/img/social/yt-white.png"></a>
			</div>
		
		</footer>
	
				<div style="display:none">
	</div>
<script type='text/javascript' src='https://farragomagazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://farragomagazine.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"d MM yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202117' id='devicepx-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2021Apraa' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://farragomagazine.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.6' id='wpgroho-js'></script>
<script type='text/javascript' src='https://farragomagazine.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://farragomagazine.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.7' id='akismet-form-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202117.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1',blog:'159283767',post:'15777',tz:'10',srv:'farragomagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '159283767', '15777' ]);
</script>

		<script type="text/javascript" src="//code.jquery.com/jquery-1.11.0.min.js" ></script>
	    <script type="text/javascript" src="https://code.jquery.com/ui/1.12.0/jquery-ui.min.js"></script>
	    <script type="text/javascript" src="//code.jquery.com/jquery-migrate-1.2.1.min.js" ></script>
	    <script type="text/javascript" src="https://farragomagazine.com/wp-content/themes/farrago/js/slick.min.js" ></script>
	    <script type="text/javascript" src="https://farragomagazine.com/wp-content/themes/farrago/js/hamburger.js" ></script>
	    <script type="text/javascript" src="https://farragomagazine.com/wp-content/themes/farrago/js/init.js" ></script>
	    <script type="text/javascript" src="https://farragomagazine.com/wp-content/themes/farrago/js/stickHeader.js"></script>
</body>
</html>